Marco Tiggelaar

tried creating and using a different user account than root (testuser) - exact same error, ie it tried with root and no password instead of testuser and the password entered. So appears it's a problem...

View Question
0 Votes

Hi Trevor, I've tried with simple passwords (my original had an @ in it, which I thought might be a problem). Even tried setting the passwords to blank and creating new root accounts. Also tried different...

View Question
0 Votes edited answer

Just tried setting SCP up on one of our existing servers (this problem install is a new VPS) and it installed and connected to MariaDB just fine .... :/

View Question
0 Votes

the ioncube loader is telling me it doesn't work on php7, so how is this working? :/

View Question
0 Votes

Hi, I've been unable to install WHMCS successfully on Windows Server 2016. It's failing to connect to the licence server, and one of their KB articles suggests it can be solved by upgrading to PHP7. I...

View Question
0 Votes

managed to get ioncube working with php 7, was using the wrong version (non-thread safe). WHMCS still not working, have an open ticket with them.

View Question
0 Votes

Thanks Trevor. Already tried iisreset with no success. Manually copying the portal files did the trick though! Thanks again, /david

View Question
0 Votes

I've now encountered the exact same problem with a user on SolidCP with MailEnable. As an admin I can add/change users no problem, but with their user account they're getting "You are not allowed to access...

View Question
0 Votes

This seems to be the same issue here - https://solidcp.com/forum/question/mailbox-issue/ Fix is apparently in 1.4.5beta, so I'll search how to obtain that.

View Question
0 Votes

Disabling "Disable Mailbox Size Edit" fixed the problem for now, so I'll wait for an official update.

View Question
0 Votes
Downloads