fbpx

Marco Tiggelaar

Received an upvote
Disk Space Report

For most Users (non-resellers directly under ServerAdmin), the disk space report page shows Files only. How can I make it show SQL Server and Mail as well? (I can see the data exists in PackagesDiskspace...

18 - 08 - 2019 10
Posted an answer
Cannot import website with “All unassigned” IP setting

No real solution. I think I ended up deleting the website from IIS and creating a new website in SolidCP.

04 - 06 - 2019 5
Asked a question
Cannot import website with "All unassigned" IP setting

When I try to import a website into a hosting space, the procedure fails. No error is shown, but I found the following in audit log: Could not import the web site because no dedicated IP address match...

15 - 02 - 2019 2
Posted an answer
website importing

I don't think either way is "wrong" but in general I would prefer the less cluttered approach, especially for someone who uses a lot of subdomain websites. Perhaps the system should give a choice of doing...

15 - 02 - 2019 5
Received an upvote
Disk Space Report

Furthermore "Files" are double-counted for resellers (at least on my system where I configured end-user spaces to be inside the reseller space folder). For GroupID=1, the PackagesDiskspace table has a...

06 - 01 - 2019 10
Posted an answer
Renewing Let’s Encrypt SSL certificate

I think the most recent one worked in command line without any changes. That one had apparently timed out in SolidCP (and displayed the Error.htm message after a LONG delay). Meanwhile, for another site...

27 - 11 - 2018 5
Posted an answer
Renewing Let’s Encrypt SSL certificate

Thanks Trevor, that's interesting, especially since my second scheduled task has not been successful in getting everything to renew automatically. I have tried adding --usedefaulttaskuser when running...

26 - 11 - 2018 5
Received an upvote
14 - 11 - 2018 10
Posted an answer
Scheduled Tasks Not Running

This problem sounds familiar to me. ūüôā Make sure the SolidCP Scheduler service is running.¬†If you need to start it, check back a few minutes later to make sure it hasn't stalled. On my system, after...

14 - 11 - 2018 5
Posted an answer
Let’s Encrypt v1.4

I think it helps to add something like the following to the system.webServer section of the LetsEncrypt Web_Config.xml file, and (if it doesn't cause problems) maybe this change could be made within the...

14 - 11 - 2018 5
Posted an answer
Renewing Let’s Encrypt SSL certificate

I think the first two issues are still the same in SolidCP 1.4.2 (and they are low priority). And as for the third, I think I found the reason I've had so many failing LetsEncrypt auto-renewals. https://community.letsencrypt.org/t/automatic-renewal-not-working-on-w2012-iis-8-5/27838...

14 - 11 - 2018 5
Answer was selected as best
03 - 10 - 2018 10
Posted an answer
Renewing Let’s Encrypt SSL certificate

I checked the letsencrypt-win-simple scheduled task, and it was pointing to an old installation instead of the SolidCP one. I deleted the old task and I see that a new one appeared after I used SolidCP...

30 - 09 - 2018 5
Asked a question
Renewing Let's Encrypt SSL certificate

For a Let's Encrypt certificate, the SolidCP "Renew Certificate" button doesn't behave as expected. It pops up a "Generate CSR" screen instead of renewing the certificate. (I've found the "New Certificate"...

29 - 09 - 2018 2
Posted an answer
“Detach” works only sometimes

I usually use Chrome on Windows 10. Just to clarify, I always get the prompt "Remove this item?" Sometimes it works, and sometimes not. This issue isn't a big deal since my customers never see a "Detach"...

17 - 04 - 2018 5
Asked a question
"Detach" works only sometimes

When detaching a website, email account, or FTP account ... Sometimes the "Detach" button works, and sometimes it doesn't. Sometimes I need to click it five times before anything happens. Any ideas for...

17 - 04 - 2018 2
Posted an answer
Lets Encrypt Anomalies in 1.3.0

I tested one site and it appears to work. Note, SolidCP says my certificates are "not managed by SolidCP" which seems odd.

30 - 12 - 2017 5
Posted an answer
Lets Encrypt Anomalies in 1.3.0

Same 0.0.0.0 issue here, on Windows 2012 web server. Sites are configured with "All Unassigned" IP address. I think it's a bug in letsencrypt-win-simple 1.9.6. I tried replacing the .exe and .config...

29 - 12 - 2017 5
Posted an answer
SmarterMail Password Changes Bug

I agree, the "Check to Enable Password Change" checkbox has been very confusing, and is still confusing in SolidCP 1.2.1. It has tripped me up several times, and also customers have complained the password...

20 - 08 - 2017 5
Downloads