fbpx

Marco Tiggelaar

Answer was selected as best
06 - 04 - 2020 10
Asked a question
Request chance AWStats Install path

hi I found this issue and I think it's need change in installing AWStats the old path is : C:\AWStats\UpdateStats.bat the new path is : C:\AWStats\wwwroot\cgi-bin\UpdateStats.bat

30 - 03 - 2020 2
Posted an answer
my server version 1.4.3 but panel 1.4.6 . this is normal ?

fixed by upgrading manually for the server only follow this link https://solidcp.com/kb/update/manual-update/

28 - 03 - 2020 5
Posted an answer
websites > extensions — How can I set asp.net to none?

hi open pool advance setting and set Enable 32-bit Applications  to false this allow .net core run with me

26 - 03 - 2020 5
Asked a question
my server version 1.4.3 but panel 1.4.6 . this is normal ?

hi my server version it's show version 1.4.3 but my panel is 1.4.6 I'm using https://solidcp.com/kb/update/solidcp-update-script-powershell/ for upgrading. I don't now if this normal or not ?...

24 - 03 - 2020 2
Posted an answer
System Quota problem with sql server 2016

hi Marcelo no my friend you are'n fool . my English is poor sorry for that  . I'm happy  you can solve you problem . you are welcome any time have a nice day

27 - 06 - 2019 5
Received an upvote
27 - 06 - 2019 10
Posted an answer
System Quota problem with sql server 2016

hi Marcelo use upgrading script file with 1.4.3 it self it will make some configuration will fixed this problem .

27 - 06 - 2019 5
Posted an answer
System Quota problem with sql server 2016

hi Marcelo I solve the problem by upgrading script from 1.4.2 to 1.4.3 after install  new version 1.4.3 I use same script and my problem solved try  it. thank you

27 - 06 - 2019 5
Posted an answer
Problem with let’s encrypt can’t find SSL tab

hello thank  you Trevor Robinson it's displayed now and can created Certificate thank  you . Solved by enable  : Use SNI (Server Name Indication): in  configuration -> server -> web ->Other...

05 - 06 - 2019 5
Posted an answer
Problem with let’s encrypt can’t find SSL tab

any help please ?

04 - 06 - 2019 5
Asked a question
Problem with let's encrypt can't find SSL tab

hello every one I allow ssl in host panel  but no tab show in web site option and when I try  install  ssl lets encrypt error show this problem  happed in windows 2012-r2 and 2016 and I replace...

01 - 06 - 2019 2
Posted an answer
File Manager “Exception has been thrown by the target of an invocation”

but after install new server Version 1.4.3 the old problem  back   the panel plan limit not work it's work  as unlimited thank  you

16 - 05 - 2019 5
Posted an answer
File Manager “Exception has been thrown by the target of an invocation”

hi sorry for late to replay  . I use all way's but I can't fixed it so  . I reinstall  the server  and  create all  account again this problem happend after update and the main reason security ...

16 - 05 - 2019 5
Asked a question
File Manager "Exception has been thrown by the target of an invocation"

Hi after upgrade to  new release I found this problem when try open File Manager in any account give me this error Error getting files list Exception has been thrown by the target of an invocation....

10 - 05 - 2019 2
Posted an answer
SQL server does not exist or acces dennied

hi use full server name like in my case . try it and will work . localhost\mssql2016 change ("mssql2016")  with your service name thank you

02 - 05 - 2019 5
Posted an answer
System Quota problem with sql server 2016

hi it's work  fine now thank you . Solved

02 - 05 - 2019 5
Posted an answer
New release

Hi MR /Marco Tiggelaar  if I have some fetcher need it and have c# code to do this fetcher . can I send it to add this fetcher's thank  you

30 - 04 - 2019 5
Asked a question
System Quota problem with sql server 2016

hello I face some thing not work  .  I allow user to create only 5 database but user can create multi db I can'y fixed it . and all  time's system see user create zero (0) database . if any one...

26 - 04 - 2019 2
Posted an answer
DNS records not created completely when using WHMCS

thank  you Solved [host_name]  A   5.9.xxx.xxx it's work fine now

25 - 04 - 2019 5
Load More
Downloads