fbpx

Marco Tiggelaar

Posted an answer
anyone running full asp.net and .net core on shared hosting

hi, no i meant has anyone installed .net core on a shared webhosting server, ie like an isp, i need to offer .netcore to my own clients, i just need to know if there are any funny configurations needed,...

15 - 01 - 2019 5
Asked a question
Retreiving the server admin or resellers user name or company name

Is there a way to check to see if the user is a reseller or the server admin. I basically want to modify the email templates, that if its a reseller then the headers and footers of the emails will change....

21 - 11 - 2018 2
Asked a question
anyone running full asp.net and .net core on shared hosting

Is there anyone already running .net core together with full asp.net on a shared hosting server, I need some technical advise please, re the configuration etc.

19 - 11 - 2018 2
Asked a question
Application installer issue with joomla

I have used the application installer to install wordpress to websites successfully, but if I try doing this with joomla, it fails, there is no where to specify the database server name to use and the...

01 - 11 - 2018 2
Posted an answer
Setup of a reseller.

if you add a reseller it asks you to provide a domain name to use when creating the hosting space, if you provide one it creates the domain under the reseller account which you say we shouldnt do. However...

29 - 10 - 2018 5
Asked a question
Setup of a reseller.

Hi, Please advise me on this as I am now confused regarding this. A while back I was advised that when creating a reseller that rather than creating the resellers domains under the reseller account, that...

25 - 10 - 2018 2
Posted an answer
Multiple mail servers in one installation

We added multiple mail servers in to a single virtual server, so each client gets created on separate servers, unfortunately all the clients domains get created on one server

01 - 06 - 2018 5
Posted an answer
Instant Alias Not Working as in WSP 2.1

Hi Guys, Ok, i seem to have got a workaround for this, but Marco maybe you can look into this as well. It is a bit of a longish read but I think this fixes 2 issues at once. I was also having issues with...

31 - 05 - 2018 5
Posted an answer
SolidCP Reseller Account to SolidCP VPS websites transfer

is the reseller account going to stay a reseller account under the existing solidcp installation, but just moved to the dedicated vps ? or is the vps running its own solidcp installation ?

31 - 05 - 2018 5
Posted an answer
MySql User Hostname

did you import the users and databases ? if so you need to retype in the database password 2 times and save it, then your error will go away, it seems when the dbs usernames are imported solidcp doesnt...

31 - 05 - 2018 5
Posted an answer
Re: What is expected in 1.4.1

Hi, what actual changes were made to the domains quotas ? I cant see any difference ?

31 - 05 - 2018 5
Received an upvote
15 - 05 - 2018 10
Posted an answer
Re: What is expected in 1.4.1

Hi, with regards to the domain quota restrictions, was there any fixes to limit mail domains, and parked domains, ie you can limit the domains, and websites, but if a client needs parked domains, you...

14 - 05 - 2018 5
Asked a question
web app gallery not working

anyone else getting this error ?  looks like the ms feed is gone. Web Application Gallery module is unavailable: - GeneralError:Server was unable to process request. ---> WpiHelper: download first...

16 - 04 - 2018 2
Posted an answer
Instant Alias Not Working as in WSP 2.1

Thi function is definately not working in 1.4, The control panel has been configured correct, the a records etc defined, in iis, ip etc, but when you add the preview domain it adds the dns link etc but...

16 - 04 - 2018 5
Posted an answer
can someone else test this possible bug for me.

ok to test this I added a website while it was set to domainbackups and then I changed the policy to backup and then added 2 sites, if I delete the first site it leaves the other files alone, as its setting...

28 - 03 - 2018 5
Posted an answer
can someone else test this possible bug for me.

ok, seems to have found the bug, we configured the website backup folder in the web policy to backup which creates a single backup folder above all the website folders, it seems when you do this and delete...

28 - 03 - 2018 5
Posted an answer
can someone else test this possible bug for me.

ok just did some more tests, I just added a new virtual server with one server in it with iis and operating system, no other services, created a new hosting plan and enabled everything, created a test...

28 - 03 - 2018 5
Asked a question
can someone else test this possible bug for me.

I have come across a serious issue in the 1.4.0 version I think but I need someone else to test this issue and confirm it. I have a reseller webhosting plan enabled with everything set as unlimited. If...

28 - 03 - 2018 2
Posted an answer
TXT Records – Multiple lines

Hi,   yes I second this

21 - 03 - 2018 5
Load More
Downloads