fbpx

Marco Tiggelaar

Asked a question
Allow user to start/stop service

Anybody have a solution to allow a client to start/stop a service on their own webserver? The way I tried was to allow scheduled tasks, and "execute system command", net stop/start ServiceName. When...

23 - 01 - 2019 2
Posted an answer
Enterprise import tool

Thought of that too, but then a new public folder mailbox gets created. Which I was trying to avoid, as it's a pain to migrate.

09 - 01 - 2019 5
Posted an answer
Import AD group

I ended up adding the entry manually under exchangeAccounts. Type Id I think 8 for regular ad groups, 9 for distribution lists. So I'm adding an 8. Works like a charm. Still the most annoying things...

09 - 01 - 2019 5
Asked a question
Import AD group

Hello, How do you import existing AD groups into an organization? Not distribution lists. Just plain AD groups. Thanks!!

04 - 01 - 2019 2
Posted an answer
Enterprise import tool

In case somebody else has this issue. You need to use a temp domain name under servers/hosted organizations. You can then import an org that had been previously created with solidcp/mspc. Then, you'll...

04 - 01 - 2019 5
Asked a question
Enterprise import tool

Hello, I'm trying to import an organization in solidCP. I moved the whole OU into the hostedOrg OU, and when I run the import tool, I want it to create a new organization (so that it can import existing...

04 - 01 - 2019 2
Posted an answer
mspcontrol migration

I was in the same boat. We have <500 exchange, so we decided to do manual imports over the next few weeks.

02 - 01 - 2019 5
Posted an answer
mspcontrol migration

No unfortunately. Lots of errors in the sql migration script (mostly p and f keys conflicts), and then these errors in the portal. I ended up installing a fresh solidCP, and reconfiguring clients, hosting...

02 - 01 - 2019 5
Posted an answer
website importing

Nothing is spread across clients. There is only 1 client. domain.com is DNS hosted under this client. The following happens: If I create a website web1.domain.com in solidCP - no domain is added to...

28 - 12 - 2018 5
Asked a question
website importing

Hello, Just installed a fresh solidcp. Everything works fine, including exchange. I have a question.. When importing a website into a customer, it imports successfully, but it also creates a top level...

27 - 12 - 2018 2
Asked a question
mspcontrol migration

HI! I just migrated from mspc to solidCP. I have 1 major issue, really appreciate if somebody could help. Hosting plans and addons don't work. When I go to the menus, I get this. There was an...

20 - 12 - 2018 2
Registered
Cant migrate organizations / users-mailboxes to Reseller account

Hallo, i have a problem to import organizations / users-mailboxes to Reseller account with the "enterprise migration import tool" . with serveradmin it's works exellent . but when i need to import organizations...

20 - 12 - 2018 10
Downloads