fbpx

Marco Tiggelaar

Posted an answer
SQL Server database count/amount

Has anyone found a solution to this?  I'm using version 1.4.1 and have the exact same problem.  The database count for MySQL is fine, but SQL Server 2016 always reports 0.

11 - 10 - 2018 5
Posted an answer
MySQL issues after upgrading SolidCP to version 1.4.1

I don't remember updating the MySQL connector.  When I noticed the issue was after I moved the MySQL data folder to a different drive.  I was double checking SolidCP to make sure that didn't break anything...

28 - 07 - 2018 5
Asked a question
MySQL issues after upgrading SolidCP to version 1.4.1

I thought I'd post this here in case anyone else ran into the same problem.  After upgrading to SolidCP version 1.4.1 I started receiving errors in SolidCP whenever I tried doing anything with a MySQL...

26 - 07 - 2018 2
Answer was selected as best
25 - 05 - 2018 10
Posted an answer
Multiple mail servers in one installation

OK. I figured it out. Even though I had updated the space setting to use the new hosting plan the service setting didn't get updated. Deleting the space and creating a new one fixed it. So now I have spaces...

23 - 05 - 2018 5
Posted an answer
Multiple mail servers in one installation

I thought I came up with a solution that would work, but in testing it does not.  I created two Virtual Servers, the only difference between the two is one is using hMailServer for mail the other is using...

23 - 05 - 2018 5
Asked a question
Multiple mail servers in one installation

I realize this is a bit obscure and definitely an edge case, but is it possible to manage two mail servers from a single SolidCP installation? I'm currently merging hosting accounts from two servers at...

23 - 05 - 2018 2
Posted an answer
Dedicated Application Pools not created

Thanks, that was it.  I didn't realize there was a separate setting in the hosting plan.

11 - 05 - 2018 5
Asked a question
Dedicated Application Pools not created

I installed SolidCP 1.4.0 on a new Windows Server 2016 system and updated the WEB policy to use Dedicated Application Pool and set ASP.NET to 4.0 (Integrated mode).  However, when I add new websites it...

10 - 05 - 2018 2
Registered
new FTP users on SolidCP cannot ftp into server – ftp error 530 user cannot log in, home directory inaccessible

Forgot to include the screenshot from my SOlidCP FTP setup.

09 - 05 - 2018 10
Downloads