fbpx

Marco Tiggelaar

Received an upvote
06 - 09 - 2019 10
Posted an answer
Let’s Encrypt, Expiration Date in SolidCP Panel

Hello, Sure, there were two Warnings: 3. Then, how would we can Renew the Let's Encrypt by the Portal? The correct way would be to Remove the Certificate and Install a new one? 4. I believe...

05 - 09 - 2019 5
Posted an answer
Let’s Encrypt, Expiration Date in SolidCP Panel

Hello Marco, I have upgraded to version 1.4.4, below are the tests: 1 - In Event Viewer I could notice that the Lets Encrypt was updated to version: Software version "2.0.8.356" ("RELEASE") But when...

05 - 09 - 2019 5
Asked a question
Let's Encrypt, Expiration Date in SolidCP Panel

Hi, During my in progress saga to move my websites from Mspcontrol to SolidCP, I realize the Let's Encrypt is renewing the certificates automatically without errors, which is great! But I got two questions:...

29 - 08 - 2019 2
Posted an answer
System Quota problem with sql server 2016

Hi hamada, I think I understood what you mean now, sorry for me being a fool 🙂 I spent some time to find the upgrading script, then if someone arrives on this post, here is what I did: 1 - Download...

27 - 06 - 2019 5
Posted an answer
System Quota problem with sql server 2016

Hi Hamada, Thank you for reply but I didn't get what you mean, because I am not upgrading from 1.4.2 to 1.4.3 I am using a fresh install of 1.4.3. Which script should I change in 1.4.3 to get this working?...

27 - 06 - 2019 5
Posted an answer
Error to open preview Domain – Reseller

Hi Trevor, That's it, after renaming the files the Preview Domain for Resellers are working. Then the problem is with Localization Toolkit, because I am translating the panel to Portuguese and I replace...

27 - 06 - 2019 5
Posted an answer
System Quota problem with sql server 2016

Hello Trevor, I am doing some tests with SolidCP version 1.4.3 and I have the same counting issue, I tried to Import Databases and Create new databases but the counter remains always 0: For Sql Server...

26 - 06 - 2019 5
Selected an answer as best
24 - 06 - 2019 2
Answer was selected as best
24 - 06 - 2019 10
Posted an answer
Error: Sub-domains are not allowed for the parent domain

Hi all, I found what I did wrong, it was a very newbie issue...lol I am starting to import some websites to the SolidCP, one of the domains that I imported was exactly the domain which I use for the...

24 - 06 - 2019 5
Asked a question
Error: Sub-domains are not allowed for the parent domain

Hi, I guess I did something wrong here, because last week I was able to create preview domains and today I am not anymore. I tried Check and Uncheck the option "Allow customer sub-domains" I...

20 - 06 - 2019 2
Asked a question
Error to open preview Domain - Reseller

Hi everyone, When I try to open the link Preview Domain inside Reseller Space I get this error: The file '/DesktopModules/SolidCP/SpaceSettingsPreviewDomain.ascx' does not exist. I already tried download...

19 - 06 - 2019 2
Posted an answer
How to configure Lets Encrypt?

Hi Trevor, I think the post: https://solidcp.com/forum/question/mspcontrol-migration-from-version-1-0-0-6358/ is better explained about the Lets Encrypt. I have updated there with all the event logs from...

13 - 06 - 2019 5
Posted an answer
Event Viewer Error when I create website

Hi Marco, I checked the Website policy, hosting plan and IIS Settings, everything seems to be ok, only the services that I really have inside the server are enabled in hosting plan. But if you check...

11 - 06 - 2019 5
Asked a question
Event Viewer Error when I create website

Hello all, When I create a website using SolidCP 1.4.3 I notice an error in Windows Event Log. Although, the website is created without issues I notice it takes some time to be created, I think it is...

10 - 06 - 2019 2
Posted an answer
MSPControl migration from version 1.0.0.6358

Hi Trevor, Regarding the Let's Encrypt, I believe it is not possible to create SSL for a Preview Domain, is it? Here are the print screens from the website I created: Here are the errors and information...

10 - 06 - 2019 5
Posted an answer
Cannot import website with “All unassigned” IP setting

Hi Marco, Thank you for the answer! Just for curiosity, how long will take until this bug get fixed and released? Would it be release in a minor version like 1.4.4? Thank you

06 - 06 - 2019 5
Posted an answer
How to configure Lets Encrypt?

Hi all, I believe I am with the same issue, I just installed a fresh solidCP version 1.4.3, then I created a domain and website with Preview Domain activated for test. When I install the certificate...

06 - 06 - 2019 5
Posted an answer
Cannot import website with “All unassigned” IP setting

Hi Marco, I manually changed the bindings in IIS for my website, like: The solidCP configuration like: The Import Resource now is working for that website, but unfortnantly I can't left the configuration...

05 - 06 - 2019 5
Load More
Downloads