Marco Tiggelaar

Received an upvote
05 - 01 - 2019 10
Received an upvote
WordPress installation by web app gallery is giving error..

Hi, Just to confirm it is when the WebApp Gallery attempts to create the database but you can create the database manually through SCP? Couple of things off the top of my head: Is MySQL on the same...

23 - 08 - 2018 10
Asked a question
phpmyadmin Browse Issue

Hi all I have the following configured but when I browse the database it just brings up the logon page of phpmyadmin (doesn't auto sign in with the user) I can put the user credentials into the phpmyadmin...

09 - 08 - 2018 2
Posted an answer
Mailcleaner 2018.06 api error

What version of MSSQL is it and have you applied the latest cumulative update?  CU's Contain fixes to address TLS 1.2 connections.

05 - 08 - 2018 5
Asked a question
Let's Encrypt in 1.4.1

Hi All, Are there any specifics required for enabling Let's Encrypt on a clean SCP 1.4.1 install, other than: Enabling SNI in the web service properites Enabling SSL on the hosting plan I recall previous,...

30 - 07 - 2018 2
Posted an answer
MariaDB Connector

OK thanks for the quick reply.  What is the current supported MySQL version with SCP 1.4.1 (and connector but i assume the one i have listed above will be fine)?

26 - 07 - 2018 5
Posted an answer
MariaDB Connector

Thanks Marco - I will give it a go and report back if there are any problems. Out of curiosity is there a recommendation between using MySQL vs MariaDB - From what I understand, hopefully not incorrectly,...

26 - 07 - 2018 5
Asked a question
MariaDB Connector

Hi Guys, I am looking to install MariaDB 10.2.16, what connector do i require?  Is it the same as the MySQL one (6.9.12): https://dev.mysql.com/downloads/connector/net/6.9.html Thanks, R

25 - 07 - 2018 2
Posted an answer
SolidCP-Configuration.ps1 “Not logged on as Administrator”

Hi it's Windows 2012 R2 Core

27 - 04 - 2017 5
Posted an answer
SolidCP-Configuration.ps1 “Not logged on as Administrator”

Hi The server is standalone running on server core but I am sure I have run this before.  Is there a reduced script just for hardening? Thanks

26 - 04 - 2017 5
Asked a question
SolidCP-Configuration.ps1 "Not logged on as Administrator"

Hi, I am trying to run the SolidCP-Configuration.ps1 script specifically for the Tools (hardening) but keep getting an error saying that i am not logged in as an administrator, which I am with elevated...

26 - 04 - 2017 2
Downloads