0

Hi,

I have subscribed to a Host that is running Windows and SolidCP.

I needed WordPress, so they installed it for me.

After browsing the website or modifying something in the admin of WP, the Application Pool stops and I need to start/restart every time.

In the SolidCP => Website Properties I get the following error:

Error changing web site state
Technical Details
——————————————————
Page URL: /Default.aspx?pid=SpaceWebSites&mid=82&ctl=edit_item&ItemID=28204&SpaceID=1773
Logged User: MYUSERNAME
Work on Behalf: MYUSERNAME
Hosting Space: 1773
Stack Trace: System.Web.Services.Protocols.SoapException: System.Web.Services.Protocols.SoapException: Server was unable to process request. —> System.Exception: Error executing ‘CHANGE_STATE’ task on ‘MYWEBSITE’ WEB_SITE —> System.Web.Services.Protocols.SoapException: Server was unable to process request. —> The service cannot accept control messages at this time. (Exception from HRESULT: 0x80070425)
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at SolidCP.EnterpriseServer.WebServerController.ChangeAppPoolState(Int32 siteItemId, AppPoolState state)
— End of inner exception stack trace —
at SolidCP.EnterpriseServer.WebServerController.ChangeAppPoolState(Int32 siteItemId, AppPoolState state)
at SolidCP.EnterpriseServer.esWebServers.ChangeAppPoolState(Int32 siteItemId, AppPoolState state)
— End of inner exception stack trace —
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at SolidCP.EnterpriseServer.esWebServers.ChangeAppPoolState(Int32 siteItemId, AppPoolState state)
at SolidCP.Portal.WebSitesEditSite.cmdAppPoolChangeState_Click(Object sender, EventArgs e)

In Account Menu => Audit Log if I check, I have the following rows:

Information 2/7/2020 8:27 PM 8:27 PM Web Site GET_STATE
Information 2/7/2020 8:27 PM 8:27 PM Web Site Change state
Information 2/7/2020 8:25 PM 8:25 PM Web Site GET_STATE
Information 2/7/2020 8:25 PM 8:25 PM Web Site Change state
Information 2/7/2020 8:25 PM 8:25 PM Web Site Change state
Information 2/7/2020 8:25 PM 8:25 PM Web Site GET_STATE
Information 2/7/2020 8:23 PM 8:23 PM Web Site GET_STATE
Error 2/7/2020 8:23 PM 8:23 PM Web Site Change state
Information 2/7/2020 8:25 PM 8:25 PM Web Site Change state
Information 2/7/2020 8:23 PM 8:23 PM Web Site Change state

Please help…

Thanks advanced,

Steve

——————————–

I have the following package:

10 GB storage SSD
5 websites
3 Ghz CPU, dedicated application pool 256 MB.
5 GB storage for mails
1 Scheduled Task
MSSQL 2016 (1 x 200 MB)

Answered question