Hi Guys,

Ok so

I decided to begin testing certain aspects of the cp, and the first thing is the backing up and restoring of a customers spaces. I had a customer that was setup, had installed wordpress on it, with a db, no ftp user, no mail, basically just the website, I ran a backup from the customers spaces location, this worked fine and created the backup 100%.

I then deleted the space, and then recreated the space with the same name, etc. I copied the backup to the backup folder ans then proceeded to run the restore, it asked for the file, I selected it and then the backup began. 3 seconds later the backup says its completed, no errors or anything. But investigating further no websites were restored, n dbs were restored either.

I opened the file with winrar and I can see all the database backups, and website files, etc, so the file is ok, but the restore was a no go.

Am I under the wrong impression or did I do something wrong, I am under the impression if a backup of a space is created, the restore from a backup would or should populate the system back to the way it was prior ?

Answered question