for this issue this is my solution


Solved ♥

my feed back :

just open iis and select  the server name

open handler mapings and select php_via_fastcgi*

from the side menu you will  find it’s locked just press unlock and it will work fine

you can do this with php you want to allow change to it

if you install 5 different version you can unlock all . or unlock what you want make it enabled to select from the  solidcp panel extension

thank you .

Answered question