0

I want to update all my server to 1.4.x, the automated script wont work as none of my servers are on a domain and not accessible via UNC (at least not without a lot of faffing about. AFAIK).
How do I upgrade, do I just follow the same instructions manual update or is there more to it?
Regards
Sam

Answered question