DIGIWEB
@digiweb
Eminent Member
Joined: May 7, 2016
Last seen: Jul 21, 2021
Topics: 7 / Replies: 19
Reply
Answer: Exchange ECP

Hi Marco, It seems to be AD related, exchange and rds can't find the domain name (UPN). if you run Get-UserPrincipalNamesSuffix do you see other dom...

6 years ago
Reply
Answer: Exchange ECP

Hi Marco, thanks for this information, i'll also start testing.

6 years ago
Reply
Answer: Exchange ECP

Hi Marco, When i open this screen i see that it quickly change from customerdomain.nl to internaldomainname.nl. now comes the weird part, my test ac...

6 years ago
Reply
Answer: Exchange ECP

Hi bogdan_k, thanks for this solution / workaround Kind Regards, Robin

6 years ago
Reply
Answer: Exchange ECP

Hi Marco, Thanks for your quick answer, i've changed from default to UPN after this iisreset, but problem remain the same form the ECP side. Robin

6 years ago
Reply
Answer: Exchange users cannot change their own details

If the user login to OWA they can change their details Settings -> Options -> General -> My Account Kind Regards, Robin

6 years ago
Reply
Answer: Error Create RDS Server

Hi Priyesh, Can you check if the user running the server component on rds gateway is member of local administrator and / or member of domain admins ...

6 years ago
Reply
Answer: FIPS validated cryptographic algorithms

Hi Trevor, Based on the informatie of the provided link, I advised the customer to change the FIPS setting and they agreed. Problem resolved 🙂 Robi...

6 years ago
Reply
Answer: FTP Account Creation “The network path not found”

Hello Talha, make sure you did not checked "Build UNC Path to Space Files: " in Configuration -> server -> FTP Server..

6 years ago
Reply
Answer: Web Platform Installer

Hi, i use the following url: Kind Regards, Robin

6 years ago
Reply
Answer: 1.3 Cloud Storage Portal Error 500

RestSharp.dll located in BIN folder is missing from new installation I've resolved my problem by copy the RestSharp.dll from another server. it is wor...

7 years ago
Reply
Answer: Windows Server 2016 IIS 10 Application Pool Setting

Found the solution for my problem, it was PERL x64 that causes this problem. after deinstalling it everything works fine. Does somebody know how to i...

7 years ago
Reply
Answer: Windows Server 2016 IIS 10 Application Pool Setting

Hi All, Got the following error from the solidcp eventlog : [2/1/2017 10:31:21 PM] ERROR: 'Internet Information Services 10.0' GetSite Sys...

7 years ago
Reply
Answer: How can we see the “Web Site Pointers” created for a Web Site?

Hi, You can find them under the customers Web Site -> Click domainname Kind Regards, Robin

7 years ago
Reply
Answer: Windows Server 2016 IIS 10 Application Pool Setting

Hi, All Reinstalled SCP, check app pool defaults, set IIS 10 settings in servers application mode to 64bit results same of above, what do I wrong if...

7 years ago
Page 1 / 2