schilperoordbas
@schilperoordbas
Eminent Member
Joined: Apr 8, 2016
Topics: 1 / Replies: 30
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

That primary public folder seems new to me, no deleted objects though.

8 years ago
Reply
Answer: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Marco, do you know by the way if Exchange 2013 Update CU12 is any problem for SolidCP? Because I see you use CU11 in the video.

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

I have tried redoing my environment and I followed the video + the text, but still the same thing. When I create a Hosting Space inside a reseller, or...

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Well, no. It's not an old plan. It just doesn't seem to work since the last build you uploaded of Portal? Could that be? I'm not judging or whatsoever...

8 years ago
Reply
Answer: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Checked the writing plus the video, still I’m getting stuck at weird points. Right now I have trouble even creating an Hosted Organization. It says th...

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Another thanks, will not take your advice for granted. Gonna try it soon and let it know in this thread asap. (y) (y) (y)

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Thanks a lot man, your help was great. I will follow that tutorial next week or this weekend if I have the time, exactly detail-to-detail. 😀 (y)

8 years ago
Reply
Answer: CREATE_MAILBOX error – WinRM client received an bad request status (400)

I think a bug fix needs to be released for this issue, it's pretty weird. "Server was unable to process request. —> Cannot find path ” because it ...

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Okay, thanks, now I created a new user (or customer), because I assumed the current one was "AD-bugged", it goes past -1, but gives me the path '' doe...

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Okay, now I'm getting back a simple error that says: -1.

8 years ago
Reply
Answer: CREATE_MAILBOX error – WinRM client received an bad request status (400)

That would be great man, I’m really thankful for your help, good luck making the video. Gonna try the FQDN thingy and get back asap. 🙂

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Yeap, this is the root OU specified in Hosted Organizations (Main AD server): SolidCP-rootOU, mine is no subfolder. The Preferred Domain Controller th...

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Okay, now I have this error: Server was unable to process request. ---> Cannot find path '' because it does not exist. Got to add that I have unch...

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

That's cool, thanks, forgot to do that right away, but I knew that could be neccessary. Will let you know if anything's changed.

8 years ago
Reply
Comment: CREATE_MAILBOX error – WinRM client received an bad request status (400)

Heeey Marco, thanks for responding, I will try your advice and check all those things. 🙂

8 years ago
Page 2 / 2