Marco Tiggelaar

Selected an answer as best
25 - 02 - 2020 2
Answer was selected as best
25 - 02 - 2020 10
Posted an answer
Cannot Import Website

For anyone else having this problem. I spent hours trying to figure it out ... I checked Folder Permissions, Security Groups, you name it. Ultimately, I got fed up and deleted the hosting space and recreated...

25 - 02 - 2020 5
Asked a question
Cannot Import Website

Am I doing something wrong? I installed SolidCP v1.4.4, and I am trying to import existing resources. Importing Database items went smoothly, but I can’t seem to get the Websites to import, it appears...

25 - 02 - 2020 2
Selected an answer as best
14 - 11 - 2019 2
Answer was selected as best
14 - 11 - 2019 10
Posted an answer
What is the correct way to upgrade?

Unfortunately, this was a pressing matter and I could not wait for a response. Eventually, I performed a manual update (as explained on this website) for each server involved. I don't know if the "MSI"...

14 - 11 - 2019 5
Selected an answer as best
14 - 11 - 2019 2
Answer was selected as best
14 - 11 - 2019 10
Posted an answer
SolidCP crashes when access any website

Ok, so I think I figured it out. The one server I was trying to access, happened to be on an older version of SolidCP than the "Enterprise Portal" was... once I upgrade (manually) the remote server to...

14 - 11 - 2019 5
Asked a question
What is the correct way to upgrade?

I am running SolidCP v1.4.2 and I am looking to upgrade to v1.4.3 on all my servers. I cannot run the "upgrade script", because I do not have Admin permission on the domain. So, what is the correct way...

14 - 11 - 2019 2
Asked a question
SolidCP crashes when access any website

Hello, I am having such trouble posting on this forum. This is my 6th attempt... hope this one posts... I get the following error when attempting to access any website in SolidCP.

13 - 11 - 2019 2
Posted an answer
v1.4.3 Adding Server Fails – The signature or decryption was invalid…

I ended up re-installing the Server on the remote system, then it worked and I was able to add it to my portal. ::Shrugs:: Thanks!

11 - 06 - 2019 5
Asked a question
v1.4.3 Adding Server Fails - The signature or decryption was invalid...

So, I just installed the SolidCP Server v1.4.3 (ASP.Net 4.5) on a machine. I then logged into my SolidCP portal and proceeded to add the server to my servers list, and I get an error stating "Error getting...

10 - 06 - 2019 2
Selected an answer as best
21 - 05 - 2019 2
Answer was selected as best
21 - 05 - 2019 10
Posted an answer
Unable To RESTORE Database

::Sigh:: Crappy crap crap ... So, I was applying the permissions on the local machine that was running the SCP Website Portal. I thought it was complaining about local permissions. With all the machines...

21 - 05 - 2019 5
Posted an answer
Unable To RESTORE Database

Marco, I also just did as you suggested, gave EVERYONE "Full Control" of the Temp folder. Tried the restore again, same error. I am going to try a reinstall of SCP. I just have a nagging feeling something...

21 - 05 - 2019 5
Posted an answer
Unable To RESTORE Database

Marco, Yes, I verified that all the child folders are inheriting from the parent. I am attaching an image of the permissions on the folder here.

21 - 05 - 2019 5
Posted an answer
Unable To RESTORE Database

Trevor, Thank you for your input. However, in my OP I already mentioned that SCPServer, MSSQLSERVER have Full Control over the folder. Those permissions apparently are not the problem.

21 - 05 - 2019 5
Load More
Downloads