Activity
 
Notifications
Clear all
Beamer
Beamer
Group: Registered
Joined: 2017-08-17
Trusted Member
3
@trobinsonif i ignore that then rest looks OK rite i didnt...

In forum General Questions

12 months ago
@trobinson Hi, I did it again and saw that error is pert...

In forum General Questions

12 months ago
@trobinson Hi Trevor Is there update log saved anywhere ...

In forum General Questions

12 months ago
@trobinson Hi Trevor, have updated the SCP to 1.4.8 and wa...

In forum General Questions

1 year ago
@trobinson Its still the same - UriFormatException: "Inval...

In forum General Questions

1 year ago
@trobinson I am able to load the url properly without http...

In forum General Questions

1 year ago
@trobinson have checked and am able to load the url, also ...

In forum General Questions

1 year ago
Earlier it was working with https but then instead of renew ...

In forum General Questions

1 year ago
Re: Lets Encrypt - shows certificate installed but it is not

In forum General Questions

1 year ago
hi, I am too using SM 15.x with SCP 1.4.2 and able to use i...

In forum General Questions

1 year ago
Re: solidcp and smartermail config

In forum General Questions

1 year ago
Any further plans on getting this feature. mail user based ...

In forum General Questions

1 year ago
Issue sorted, i am using version 1.4.2 and missed that point...

In forum General Questions

2 years ago
Hi, Followed above all steps as mentioned, but post adding ...

In forum General Questions

2 years ago
Hi Marco, I am using the SCP MS DNS 2012+ module and trying...

In forum General Questions

2 years ago
Page 2 / 5
Share: