Marco Tiggelaar

I double checked both and I'm still unable to add the service in.   Thank you

View Question
0 Votes

I created a new service account instead of recycling my WebsitePanel account and it seems to be working.. Thank you for your help.

View Question
0 Votes selected as best answer

Hi,   I'm afraid the server was already using the correct URL.. I will check the Virtual directories on ECP and report back to you.

View Question
0 Votes commented on answer

Hi,   I updated the server to the full URL "https://servername.domain.co.uk/powershell/' I also enabled Integrated authentication on the virtual host, after I rebooted the CAS server.. I am now...

View Question
0 Votes commented on answer

I have double checked the AppPool users groups and permissions... The integrated Auth is also defiantly enabled, but the Access denied error is still happening 🙁   Thank you.

View Question
0 Votes

I followed all of those steps and it appears I have managed to fix the WinRM connection issues, I am getting a different error message this time.. Are they still related?   Error creating mailbox....

View Question
0 Votes

I have checked the setting again, it is enabled please see below screen shot: If I'm unable to fix it by then, you will be more than welcome to take a peek, thank you.. In the mean time I will double...

View Question
0 Votes commented on answer

Hi, You will be relieved to hear I managed to solve the issue, under "Hosted Organizations" The domain controller had a slight spelling mistake in the FQDN.. Once this was corrected, I was able to create...

View Question
0 Votes selected as best answer

Good stuff, I look forward to it. Thanks.

View Question
0 Votes

Hi Marco, I have previously used Mailcleaner but I found it let too much spam through, do you have any issues with it? do you have the enterprise or open source version? Thanks

View Question
0 Votes commented on answer
Load more answers
Downloads