Marco Tiggelaar

Posted an answer
SolidCP WHMCS Module

It’s not tested yet. We are doing tests with WHMCS 8.0, but the SolidCP Module should be tested within 1-2 weeks. Best regards Bogdsn

10 - 10 - 2020 5
Posted an answer
hetzner issue

In my opinion it should also work without a DHCP. You won’t get the PXEBOOT from Hetzner in this case, but you can let SolidCP assign the IP to a VM. The DHCP is doing nothing else. You can try it out:...

10 - 10 - 2020 5
Posted an answer
Hyper-V cluster setup

Yes. The Failover Cluster integration is not implemented for all commands, so some will still be executed on the Hyper-V host, where the VM is running. Best regards Bogdan

06 - 09 - 2020 5
Answer was selected as best
16 - 07 - 2020 10
Posted an answer
error in “web sites” on any customer panel

Hey guys, a workaround is provided in the following thread without the need to remove the latest Windows Updates: https://solidcp.com/forum/question/helicon-ape-stopped-loading-after-windows-update/...

16 - 07 - 2020 5
Posted an answer
Error when loading Hosting Space/Websites

Hey guys, a workaround for the latest issue in this thread is provided in the following thread without the need to remove the latest Windows Updates: https://solidcp.com/forum/question/helicon-ape-stopped-loading-after-windows-update/...

16 - 07 - 2020 5
Posted an answer
Helicon Ape stopped loading after Windows Update

Hi Chris, hi Ali, the more secure workaround is to add the lines between "snippet to add" and "end of snippet" marked as bold to the web.config of the SolidCP Portal: <?xml version="1.0" encoding="utf-8"?>...

16 - 07 - 2020 5
Posted an answer
Wrong Organization ID when creating Hosted Organization

Hey guys, It’s indeed a bug in the current version, which is already fixed in one commit waiting for approval: https://github.com/FuseCP/SolidCP/commit/f50c1b20e6411f275f9d1d2657dd0a05f2879391 So it...

13 - 07 - 2020 5
Received an upvote
03 - 07 - 2020 10
Posted an answer
BUG: SolidCP does not unsuspend correctly exchange users

Hey, this bug is already tracked in GitHub and fixed with a commit which is waiting for approval: https://github.com/FuseCP/SolidCP/issues/38 So it will be fixed in the next release. Best rehards Bogdan

02 - 07 - 2020 5
Posted an answer
wrong credentials for One Click Login

Hi, I suppose you mean the one click login in the SolidCP WHMCS module, isn’t it? Can you please check in your admin area in WHMCS a product, where the login isn’t working? In the product page in...

26 - 03 - 2020 5
Posted an answer
Solidcp 1.4.4 Exchange 2016 cu14

It’s not related to your updates. I’ve realized it already from the beginning of SolidCP, so it’s an issue which already existed in the previous Websitepanel code. I haven’t traced if it’s a...

14 - 10 - 2019 5
Received an upvote
12 - 07 - 2019 10
Posted an answer
WHMCS is not terminating VMs in hyper-v host.

The issue is not with the WHMCS module, but with the termination of the service in SolidCP. The WHMCS module is using the standard API calls for termination of a service in SolidCP, doesn’t matter which...

11 - 07 - 2019 5
Posted an answer
Exchange ECP

Hey Robin, you can set the login name of the user in the SolidCP mailbox page to the previous UPN and then save this mailbox in SolidCP. This will set the default UPN for this User back. I don’t think...

19 - 10 - 2018 5
Posted an answer
Issues with website without web.config

Hey Marco, I can confirm this issue and have already tracked it as issue in git: https://git.key4ce.com/SolidCP/v2.x/issues/2 Best regards Bogdan

15 - 08 - 2018 5
Posted an answer
Whmcs module problem

Hey, have you used an older WHMCS version with the old SolidCP WHMCS module before and have you upgraded it? I've seen, that WHMCS deletes old legacy modules automatically since v. 7.5. But I would suppose,...

17 - 06 - 2018 5
Posted an answer
WHMCS Module Resource Count Error

Hi Ben, can you specify the issue a bit more? In WHMCS there is one customer with one hosting service, which is related to one SolidCP user with one hosting space, correct? I assume, there is a second...

21 - 05 - 2018 5
Posted an answer
Bug: Exchange Module

Unfortunately this is already a known bug with special chars in public folders and is already tracked in git. But currently there is no schedule, when this bug will be solved. Best regards Bogdan

13 - 02 - 2018 5
Posted an answer
install from 0

Hi Eduardo, if you are using SQL Express, you can use this guide to install and configure it prior the SolidCP installation: https://docs.microsoft.com/en-us/sql/relational-databases/lesson-2-connecting-from-another-computer...

17 - 01 - 2018 5
Load More
Downloads