fbpx

Marco Tiggelaar

Asked a question
Upgrading SolidCP 1.4.3 to 1.4.4

Took the plunge to upgrade SolidCP from 1.4.3 to 1.4.4 using the Powershell Script and not the installer. Everything went fine except the SolidCP scheduler would not start, well it started but quit instantly....

28 - 09 - 2019 2
Posted an answer
Installer issues

I have been holding off updating from 1.4.3 to 1.4.4 just to see if any problems were reported and I'm glad I did, looks like I will use the PS script to update and not the installer.

19 - 09 - 2019 5
Received an upvote
06 - 09 - 2019 10
Posted an answer
Installer issues

Thanks for posting this as I'm about to try and upgrade from 1.4.3 to 1.4.4 in the next couple of days

05 - 09 - 2019 5
Posted an answer
Let’sEncrypt still a problem with renewing certificates?

ok I'm running 1.4.3 so will try upgrading to 1.4.4

05 - 09 - 2019 5
Posted an answer
Let’s Encrypt, Expiration Date in SolidCP Panel

I ran into the exact same issue Click Here for LE Renewal Post Basically I deleted the files for the specific websites in the path described in the link, went back to the websites control panel under...

29 - 08 - 2019 5
Posted an answer
canot login the “Sign In to Control Panel”

Try "serveradmin" for username Unless that is what you already tried?

28 - 08 - 2019 5
Asked a question
Let'sEncrypt still a problem with renewing certificates?

For the domains I have running on my server I tried renewing the SSL certs through SolidCP and nothing but errors. I see there have been many issues with using LE on SolidCP to renew but I would have though...

28 - 08 - 2019 2
Posted an answer
SolidCP Portal Binding

Trevor, Thanks for the reply Correct anyone can resolve the IP of the server, but I'm just trying to figure out how to use a custom domain for the panel login in IIS. Do I unbind the domain then bind...

04 - 07 - 2019 5
Asked a question
SolidCP Portal Binding

OK I have read a few posts in the forums about changing/securing the binding in IIS for SolidCP Portal. The posts I read just were not clear on how to accomplish this in IIS. Out of the box SolidCP Portal...

03 - 07 - 2019 2
Posted an answer
Securing SCP

Are there instructions on how to accomplish this? I would like to use a domain or subdomain to have customers log into the control panel instead of http://IP:9001 and SSL

28 - 06 - 2019 5
Answer was selected as best
27 - 06 - 2019 10
Posted an answer
AwStat installation guide. (Win 2016)

Success! I checked today and awastats for the websites was updated and everything looks good!

26 - 06 - 2019 5
Answer was selected as best
26 - 06 - 2019 10
Posted an answer
AwStat installation guide. (Win 2016)

OK seem to have installation resolved and awstats seems to be running ok, will have to wait and see if statistics are generated or errors. Thanks everyone for the hard work on making awstats available...

25 - 06 - 2019 5
Posted an answer
awstats setup guide

Well for me it was saying 1106 entries in RobotsSearchIDOrder and 1105 in RobotsHashIDLib, so I added ('unknown') in RobotsHashIDLib and seemed to work. I will have to wait and see if 24 hours brings any...

25 - 06 - 2019 5
Posted an answer
awstats setup guide

boushehri,  did you ever solve this? I'm getting the same error you had

24 - 06 - 2019 5
Posted an answer
AwStat installation guide. (Win 2016)

Ok I ran the script and everything seems installed How do you view the awstats for a website?

22 - 06 - 2019 5
Posted an answer
cgi-bin folder

Yup stupid question Ok the website has to enable the cgi-bin then it is created! Solved!

22 - 06 - 2019 5
Posted an answer
add sql 2017 to panel

I added mssql server 2017 by going to Configuration -> Servers -> "the server to add it to" -> Settings In settings find SQL 2017 and add it Hope that helps

22 - 06 - 2019 5
Load More
Downloads