fbpx

Marco Tiggelaar

Posted an answer
Enterprise failed upgrade to 1.3

Hi Trevor, I followed the installer log and got the portal back up and running by copying the backed up app zip content back to the original directory. I upgraded the installer to the latest version...

18 - 11 - 2017 5
Posted an answer
Enterprise failed upgrade to 1.3

Not sure if this event entry helps:

17 - 11 - 2017 5
Posted an answer
Enterprise failed upgrade to 1.3

Hi Trevor, I don't think the Enterprise server update was successful. I ran the "check for upgrates" from the Installer: But just crashed a few seconds after. I think I saw it backed up something prior...

17 - 11 - 2017 5
Posted an answer
Enterprise failed upgrade to 1.3

I found a warning on the event logs: See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.ComponentModel.Win32Exception...

17 - 11 - 2017 5
Posted an answer
Enterprise failed upgrade to 1.3

Hi Trevor, Unfortunately its on a server core 2016. is there any other way I could check? SCP Server seems to be working fine too: Thank you

17 - 11 - 2017 5
Asked a question
Enterprise failed upgrade to 1.3

Hey guys , I have mistakenly upgraded my production server from 1.2.1 to 1.3.0 (got confused with so many remote windows open I thought I was tinkering with my test server). Anyways, I used the SolidCP...

17 - 11 - 2017 2
Asked a question
dns nameservers not being created

I'm scratching my head for 4 hours now.. lol. Iv'e done lots of solidcp installs but this one is a brick wall for me, or maybe just something obvious. Adding a domain is successful with dns enabled (no...

24 - 08 - 2017 2
Posted an answer
Cannot enable dns for a domain

I added the Microsoft DNS Server 2012+ back to the virtual server and removed it again. The error went away. Thank you.

10 - 08 - 2017 5
Posted an answer
Cannot enable dns for a domain

Hi Marco, Yes I actually read your post regarding AD DNS being public. I am using the DNS on the web server (not the DC) for public domains. Is this the recommended setup? I got past the earlier problem,...

10 - 08 - 2017 5
Asked a question
Cannot enable dns for a domain

I've been trying to do a lab setup for SCP using active directory. Unfortunately I'm stuck at adding a second domain on an account. The DNS on the second domain doesn't seem to get activated. Screenshot...

09 - 08 - 2017 2
Downloads