Marco Tiggelaar

Posted an answer
Firefox issue on 1.4.7

Hello We are using mailenable standard, latest version, however the same issue occurs when trying to change account user password, not only on email address Tried on 2 windows 10 machines, and got same...

14 - 09 - 2020 5
Asked a question
Firefox issue on 1.4.7

Hello I notice this for some time, not sure if others have the same problem When trying to modify a password of an email account or a solidcp user, Firefox seems to hang and doesn't complete the process,...

13 - 09 - 2020 2
Received an upvote
15 - 08 - 2020 10
Posted an answer
Upgrade to 1.4.7 from 1.4.4

Hello This is really silly... please ignore my question, there is no error. I upgraded one system and checked on another, also still running 1.4.4 Everything seems fine after all Sorry Antonio

13 - 08 - 2020 5
Asked a question
Upgrade to 1.4.7 from 1.4.4

Hello Just used the powershell script to upgrade, apparently with no errors.. however when accessing the Portal, still see the information Version 1.4.4 ... did the upgrade fail? I see new files dated...

13 - 08 - 2020 2
Posted an answer
Generated CSR is blank – Cannot remove from pending state from solidcp

We now have the same issue... is there a way to remove the pending empty CSR from solidcp? Would install letsencrypt as have no troubles with it, but can't since this empty csr shows up and doesn't allow...

13 - 07 - 2020 5
Asked a question
Two instanced of SQL 2008, different versions

Hello We have one server running SQL 2008 version 10.00.6241. As needed to restore a copy created with a newer version, installed SQL 2008 version 10.50.4000, running on instance SQLEXPRESS2 I just...

01 - 06 - 2020 2
Received an upvote
09 - 12 - 2019 10
Answer was selected as best
11 - 10 - 2019 10
Posted an answer
MYSQL issues after upgraded to 1.4.4

Hello Just found the solution on a previous post on this forum Downloaded http://installer.solidcp.com/Files/1.4.4/SQLProvider-Fix.zip and replaced the 2 files on /server/bin It works fine now apparently...

09 - 10 - 2019 5
Asked a question
MYSQL issues after upgraded to 1.4.4

Hello We just found out a new bug that we didn't have on previous version Now we can't install or manage MYSQL 5 databases as we did before Just tested resetting mysql configuration and the result is:...

09 - 10 - 2019 2
Posted an answer
Scheduler service stops

Hello This is strange.... but SolidCP.SchedulerService.exe.config doesn't exist anywhere, 3 servers I updated, none has that file now I downloaded that file from your manual install files and corrected...

09 - 09 - 2019 5
Asked a question
Scheduler service stops

Hello Just noticed that after upgraded from 1.4.2 to 1.4.4, now solidcp scheduler crashes after a few seconds Event viewer Application error: Faulting application name: SolidCP.SchedulerService.exe,...

08 - 09 - 2019 2
Posted an answer
Let’s encrypt renewal issue after update to Version 1.4.4

Well.... that did the trick! We have 2 other servers updated the same way, will replace server files with those Something didn't work out properly updating with the script for sure Thank you Antonio

07 - 09 - 2019 5
Posted an answer
Let’s encrypt renewal issue after update to Version 1.4.4

Hello again Tried again running manually including --verbose, and got this, if that helps (it was a much longer code... but just pasted this) TypeLoadException {Message="Could not load type 'ACMESharp.Author...

07 - 09 - 2019 5
Posted an answer
Let’s encrypt renewal issue after update to Version 1.4.4

Hello Yes, it is on the same server.... this has been renewed for a few years with solidcp without problems until now. I will have the option to delete it and install a new one before expiring, guess...

07 - 09 - 2019 5
Asked a question
Let's encrypt renewal issue after update to Version 1.4.4

Hello Yesterday updated server from Version 1.4.2 to Version 1.4.4, using the updater script Today I noticed a let's encrypt certificate didn't renew.. processed it manually and it returned the following:...

07 - 09 - 2019 2
Posted an answer
Error suspending accont after upgrade to version 1.4.1

Hello Perfect! That did the trick Thanks Antonio

25 - 08 - 2018 5
Posted an answer
Error suspending accont after upgrade to version 1.4.1

Hello I tested replacing all files on Portal and Enterprise but the error is the same. It isn't a critical error... but it worked fine before the upgrade Thanks Antonio

25 - 08 - 2018 5
Asked a question
Error suspending accont after upgrade to version 1.4.1

Hello I upgraded 3 servers yesterday using your script (apparently did a great job), but just found out an issue... tried to suspend an account and didn't work.. this is the error on audit log: Invoke...

22 - 08 - 2018 2
Load More
Downloads