fbpx

Marco Tiggelaar

Answer was selected as best
11 - 10 - 2019 10
Posted an answer
MYSQL issues after upgraded to 1.4.4

Hello Just found the solution on a previous post on this forum Downloaded http://installer.solidcp.com/Files/1.4.4/SQLProvider-Fix.zip and replaced the 2 files on /server/bin It works fine now apparently...

09 - 10 - 2019 5
Asked a question
MYSQL issues after upgraded to 1.4.4

Hello We just found out a new bug that we didn't have on previous version Now we can't install or manage MYSQL 5 databases as we did before Just tested resetting mysql configuration and the result is:...

09 - 10 - 2019 2
Posted an answer
Scheduler service stops

Hello This is strange.... but SolidCP.SchedulerService.exe.config doesn't exist anywhere, 3 servers I updated, none has that file now I downloaded that file from your manual install files and corrected...

09 - 09 - 2019 5
Asked a question
Scheduler service stops

Hello Just noticed that after upgraded from 1.4.2 to 1.4.4, now solidcp scheduler crashes after a few seconds Event viewer Application error: Faulting application name: SolidCP.SchedulerService.exe,...

08 - 09 - 2019 2
Posted an answer
Let’s encrypt renewal issue after update to Version 1.4.4

Well.... that did the trick! We have 2 other servers updated the same way, will replace server files with those Something didn't work out properly updating with the script for sure Thank you Antonio

07 - 09 - 2019 5
Posted an answer
Let’s encrypt renewal issue after update to Version 1.4.4

Hello again Tried again running manually including --verbose, and got this, if that helps (it was a much longer code... but just pasted this) TypeLoadException {Message="Could not load type 'ACMESharp.Author...

07 - 09 - 2019 5
Posted an answer
Let’s encrypt renewal issue after update to Version 1.4.4

Hello Yes, it is on the same server.... this has been renewed for a few years with solidcp without problems until now. I will have the option to delete it and install a new one before expiring, guess...

07 - 09 - 2019 5
Asked a question
Let's encrypt renewal issue after update to Version 1.4.4

Hello Yesterday updated server from Version 1.4.2 to Version 1.4.4, using the updater script Today I noticed a let's encrypt certificate didn't renew.. processed it manually and it returned the following:...

07 - 09 - 2019 2
Posted an answer
Error suspending accont after upgrade to version 1.4.1

Hello Perfect! That did the trick Thanks Antonio

25 - 08 - 2018 5
Posted an answer
Error suspending accont after upgrade to version 1.4.1

Hello I tested replacing all files on Portal and Enterprise but the error is the same. It isn't a critical error... but it worked fine before the upgrade Thanks Antonio

25 - 08 - 2018 5
Asked a question
Error suspending accont after upgrade to version 1.4.1

Hello I upgraded 3 servers yesterday using your script (apparently did a great job), but just found out an issue... tried to suspend an account and didn't work.. this is the error on audit log: Invoke...

22 - 08 - 2018 2
Asked a question
User locked out

Hello How can I unlock a user account? He tried accessing several times with a wrong pwd, and now he's locked... I tried modifying his account password, how to unlock it? Please help Thanks Antonio Gaspar

31 - 07 - 2018 2
Posted an answer
Version 1.3.0 Let’s encrypt

Hello Thanks for this tip.... works perfectly now, never thought of trying that AG

12 - 10 - 2017 5
Posted an answer
Version 1.3.0 Let’s encrypt

Hello I just did that, but no luck.. it didn' work, maybe I will just forget about it and manually bind the certificates, this works, I tested. After manually binding, solidcp could import the ssl settings...

06 - 10 - 2017 5
Posted an answer
Version 1.3.0 Let’s encrypt

What would be the advised way to do this without causing problems? AG

05 - 10 - 2017 5
Posted an answer
Version 1.3.0 Let’s encrypt

Hello   SolidCP Pool was installed by your installer with Aspnet v4. just took the defaults your installer assigned at the time. Server has aspnet 4.5 installed It is IIS 8.5, windows 2012 R2...

05 - 10 - 2017 5
Posted an answer
Version 1.3.0 Let’s encrypt

Hello again   You have no idea why this isn't working the way it was supposed to work? I would like to upgrade the other servers but would like to know why let'sencrypt is failing on binding the...

05 - 10 - 2017 5
Posted an answer
Version 1.3.0 Let’s encrypt

OK, found three entries with that source:   Adding new https binding for "solidcp.euro10.2v.net" - eventid 54551 Running in unattended mode with plugin "iissite" - eventid 750 Running LEWS version...

03 - 10 - 2017 5
Posted an answer
Version 1.3.0 Let’s encrypt

It shows Version 1.3.0 Another thing.... on this section it is only enabled option 'Use SNI (Server Name Indication)', should 'Use Centralized Certificate Store:' also be selected? It is not... Certificate...

03 - 10 - 2017 5
Load More
Downloads