Marco Tiggelaar

Asked a question
how to automatic map www when add the website domain ?

Hey Guys, I hope all doing and safe has well I need one help When we add the a new domain Clicking into Domains Add Domain + Domain Domain Name:  example.com enabled the box: create website...

08 - 10 - 2020 2
Posted an answer
helicon ape x windows 2019 iis10 not running ?

hello, very thanks the file: WebsitePanel.IIsModules.dll i have moved to c:\windows\assembly * but the file htpasswd.exe whats the usage and whats the correct place to save ? I'm running IIS10...

12 - 08 - 2020 5
Posted an answer
helicon ape x windows 2019 iis10 not running ?

I think same, but helicontech not reply all my contacts 🙁 about secured folders: do you have the dll about secured folders compiled (from iismodules) ? could you please share with me ? thanks,...

07 - 08 - 2020 5
Posted an answer
how I can add menu itens ?

Understood but, how I can add one or more item on left menu ? 🙂 what's the file I need to edit ? what's the item I need add into the file ? thanks, rodrigo

06 - 08 - 2020 5
Asked a question
how I can add menu itens ?

hello, I hope all doing well How I can add new items on menus ? for example, on end user menu add the item:  Live Chat Support url:  https://chatURL add the item: Forum url: https://forumURL...

06 - 08 - 2020 2
Posted an answer
how to rebuild FTP users from SolidCP to FTP server and others server rebuild tools

hello Marco, sorry, what's the address on Gitter channel ? tks, rodrigo

04 - 08 - 2020 5
Posted an answer
helicon ape x windows 2019 iis10 not running ?

hello Marco, helicon ape it self not running yes, helicon ape not running Have you also checked the SolidCP –> configuration –> servers –> IIS settings to verify it sees Helicon ape...

04 - 08 - 2020 5
Posted an answer
cannot create email accts since 1.4.4 upgrade.

Hello, I'm running 1.4.5 and have similar issue: *** 00:00:00 MAIL_DOMAIN_ADD 00:00:00 Server was unable to process request. ---> Could not create mail domain ---> Failed to create 'mydomainname.com'...

26 - 07 - 2020 5
Posted an answer
how to rebuild FTP users from SolidCP to FTP server and others server rebuild tools

hello, not for example: If I have gene6ftp server running and the server have problems and if we lost the server, only restore from backup not is 100% efetive, I will need rebuild all ftp users on gene6ftp...

23 - 07 - 2020 5
Asked a question
how to rebuild FTP users from SolidCP to FTP server and others server rebuild tools

Hey Guys, I hope all doing well I'm working on disaster recovery scripts to help rebuild servers if have problems My first work will be on FTP server If we lost the FTP server and users have made changes...

23 - 07 - 2020 2
Posted an answer
Helicon Ape stopped loading after Windows Update

hello, are you using HeliconAPE on windows2019 IIS10 ? what's the step-by-step installation that you have made ? running the server with medium trust ? I install here, but the system works...

22 - 07 - 2020 5
Asked a question
Secured Folders module compilation

Hello, I try to enable secured folders on SolidCP without sucess. I try to compile the module: https://archive.codeplex.com/?p=iismodules   without sucess I saw, this module uses .htaccess file...

22 - 07 - 2020 2
Posted an answer
Web Application Gallery ( MVC4VS2010 error )

Hello Trevor, I have solved the problem installing all versions of visual c redistributable packages very thanks, Rodrigo

22 - 07 - 2020 5
Asked a question
helicon ape x windows 2019 iis10 not running ?

Hey Guys, I hope all doing well. [server1] w2019 + iis10 + solidcp enterprise and portal [server2] webserver w2019 + iis10 + solidcp v4.5 [serverN] I have emails on another server, awstats, ftp,...

02 - 07 - 2020 2
Asked a question
Web Application Gallery ( MVC4VS2010 error )

Hey Guys, I hope all doing well. I have one error here about Web Application Gallery my system: [server 1] windows 2019 iis10 solidcp enterprise solidcp portal Web.PlatformInstaller installed...

02 - 07 - 2020 2
Posted an answer
When I try to add website: System.NullReferenceException

Hi Marco, I have made password policy modifications in solidCP, this have created the problem typical problem between the machine and the chair:  I lol thanks, Rodrigo

14 - 02 - 2020 5
Posted an answer
SolidCP is it really stable for windows 2019 servers with IIS10 for a shared hosting?

Hello Marco, Yes, understood. I'm a old HELM multiserver sysadmin Now solidCP running perfect here thanks, Rodrigo

14 - 02 - 2020 5
Asked a question
SolidCP is it really stable for windows 2019 servers with IIS10 for a shared hosting?

Hello, SolidCP is it really stable for windows 2019 servers with IIS10 for a shared hosting? thanks, Rodrigo

25 - 01 - 2020 2
Posted an answer
When I try to add website: System.NullReferenceException

Hello, thanks about your help on solidcp I can see all without erros, only when I try add website show error Stack Trace: System.Web.Services.Protocols.SoapException: System.Web.Services.Protocols.SoapException:...

24 - 01 - 2020 5
Asked a question
When I try to add website: System.NullReferenceException

Hello, I need one help When I try to add website the system show error, I have located on SolidCP logs the error below: [1/22/2020 5:58:24 PM] ERROR: 'Internet Information Services 10.0'...

22 - 01 - 2020 2
Load More
Downloads