Marco Tiggelaar

  • - Co-Founder of SolidCP & Founder of Key4ce.
  • - More then 10 years of experience with Windows high availability and Microsoft Exchange.
  • - More then 10 years of experience with Linux and Unix.
  • - Open source enthusiast and a large contributor for multiple Open Source projects including Websitepanel.
  • - My current main focus of attention is Geo-Clustering.

Key4ce - IT Professionals :: https://www.key4ce.com
Posted an answer
Explain this to me ?!?!?

Those values are used for the SolidCP user and password creation. So if you have them duplicate (manually set) you in essense are handing over other users username + passwords. Now technically it shouldn't...

15 - 07 - 2018 5
Posted an answer
Explain this to me ?!?!?

Hello, Please note that everything is pretty much dependent on the User param and password param. Unless it's adjusted custom to duplicate exact same users (and pass's) your example won't work. WHMCS simply...

13 - 07 - 2018 5
Posted an answer
WEb APP Gallery not Working

The fix was in his answer (another forum topic which has the fix in it): https://solidcp.com/forum/question/web-app-gallery/

12 - 07 - 2018 5
Posted an answer
Mail Server

Hello, Yes normally you setup a SolidCP Server on the server(s) with the actual software on it, where Portal and Enterprise can be housed anywhere. Regards, Marco

02 - 07 - 2018 5
Posted an answer
Error in restoring .sql database.

Hello, This would be an issue with SQL and backup file (for example if original SQL version is different then the new, etc). Some usefull tips can be found here: https://dba.stackexchange.com/questions/37288/media-family-on-device-is-incorrectly-formed-sql-server-cannot-process-this-med...

02 - 07 - 2018 5
Posted an answer
Error Creating Hosting Space

That one unfortunately doesn't tell much on what is going wrong. You could check the event viewer (especially SolidCP and Exchange management logs) for more information on what it's trying to execute and...

27 - 06 - 2018 5
Posted an answer
Error Creating Hosting Space

Hello, The error here is: Could not load file or assembly ‘Microsoft.Exchange.ManagedLexRuntime.MPPGRuntime, Version=15.0.0.0 which technically means exchange is missing a file (or version) required...

27 - 06 - 2018 5
Posted an answer
About MVC 4

MVC is just a "Model view controller" which you can safely install ontop or besides of asp.net. I would however double check which asp.net versions you have and install the fitting mvc ontop of it (but...

27 - 06 - 2018 5
Posted an answer
Working For A While And Now … HTTP Error 503. The service is unavailable

Well, Not really sure then.. the issue is straight forward that IIS is not accepting the Windows users/ pass defined in application pool. Normally the setup, aswell as manual reset should give you a simple...

22 - 06 - 2018 5
Posted an answer
Working For A While And Now … HTTP Error 503. The service is unavailable

And you still receive the same event error that application pool identity is not valid?

22 - 06 - 2018 5
Posted an answer
hideAddressBook is not a valid attribute in an AD without Exchange 201X extended AD Schema

Do you have 1.4.0 or 1.4.1 installed? As i do believe there has been a fix in this regard since 1.4.1

22 - 06 - 2018 5
Posted an answer
SQL server 2017 limit issue and disable overselling required

Hello, Currently this is the result of a global controller not seeing min and max values. The bug is logged but is currently not yet fixed (and has been present since WSP 1.2 times). Once the global controller...

22 - 06 - 2018 5
Posted an answer
SQL Server 2017 Database Count Issue

Hello, Currently this is the result of a global controller not seeing min and max values. The bug is logged but is currently not yet fixed (and has been present since WSP 1.2 times). Once the global controller...

22 - 06 - 2018 5
Posted an answer
Attach pre existing database to website

Hello, Import resources would normally be the way to get it "back" in. Does your auditlog give any clues or information what it did or failed to do? If not the only reason i would imagine is something...

22 - 06 - 2018 5
Posted an answer
Working For A While And Now … HTTP Error 503. The service is unavailable

I would first check the application pools state in IIS Management. see if 1 or all 3 are stopped. whichever is stopped --> check the user used --> reset it's password in computer management -->...

22 - 06 - 2018 5
Posted an answer
Exchange 2010 to 2016 Migration

Hello, The thing is the OAB's still, it can only be on 2010 or 2016, not both. and you normally do that only after all mailboxes have moved. Atleast i personally would move things over to 2016 and only...

22 - 06 - 2018 5
Posted an answer
Exchange 2013 cant create mailbox invalid username

Hello, It seems a bit odd. you can check in the event viewer in the exchange management logs to see what it tried to execute (and why it failed) I would however wonder given the error: are all your SolidCP...

22 - 06 - 2018 5
Posted an answer
Working For A While And Now … HTTP Error 503. The service is unavailable

Hello, Error 503 is generally always a stopped application pool. The error your seeing is that the application pool stopped due to invalid identity (windows user) Usually simply checking the user, maybe...

22 - 06 - 2018 5
Posted an answer
Set “Dedicated Application Pool” flag to false

I don't know how you configured your PHP, but for me PHP processes run under the same web identity, not a shared one. Same for my asp.net, iis exe's, etc My websites have 100% their own user, and it's...

20 - 06 - 2018 5
Posted an answer
Set “Dedicated Application Pool” flag to false

Websites and application pools have their own identity, you will see this identity under "task manager" for php, asp.net, iis sites, etc. All the users used would define segregated or not. So if the same...

20 - 06 - 2018 5
Load More
Downloads