fbpx

Marco Tiggelaar

Posted an answer
After upgrade, IIS10.0 Could not load file or assembly errros

Hi Marco, thanks! I'm feeling stupid, but I got the wrong server.zip file, indeed the v2, not the v4. Now it's up-and-running again! Thanks for the help!

04 - 12 - 2018 5
Posted an answer
After upgrade, IIS10.0 Could not load file or assembly errros

Now I have wiped all data on the webservers and Portal/Enterprise and add the new files from the SolidCP-xxxx.zip files (not the update.zip) and recover the .config-files. Now we are one step further...

03 - 12 - 2018 5
Posted an answer
After upgrade, IIS10.0 Could not load file or assembly errros

I do a full manual update on all servers, interprise and portal. Double checked if the database has updated. But still got the same error on the IIS servers. If i open :9003 on the IIS servers, all are...

28 - 11 - 2018 5
Posted an answer
After upgrade, IIS10.0 Could not load file or assembly errros

Hi Marco, Thanks for the quick reply! The SolidCP.Providers.Base.dll on the IIS machines are 1.4.2.0, so thats up-to-date 🙂 I also already updated the Enterprise and Portal with the -update.zip. Do...

28 - 11 - 2018 5
Asked a question
After upgrade, IIS10.0 Could not load file or assembly errros

After upgrading to 1.4.2 i got errors on the Users Website-settings and System Settings > Servers > click All IIS services. In the event viewer on these IIS machines, i got these error: [11/28/2018...

28 - 11 - 2018 2
Asked a question
Anonymous Authentication to Application Pool Identity for CVE-2018-8202 problems

Hi, Microsoft has released CVE-2018-8202 (KB4338417, KB4340558 and KB4340559) for a vulnerablility in .Net. The down effect is I got many "ActiveX component can't create object" errors. See https://stackoverflow.com/questions/51289285/how-do-i-properly-instantiate-32-bit-com-objects-in-classic-asp-after-installing...

17 - 07 - 2018 2
Downloads