Marco Tiggelaar

Owner at Absolute Hosting - Passionate about hosting Founder at ZA Domains - South Africa's leading reseller platform and Multi Registrar Control Panel
Posted an answer
SolidCP Cannot communicate with Smartermail servers that don’t use or support TLS 1.0 (Insecure)

@Marco Where do you suggest that I try changing the web.config, ie which web.config would handle this https://stackoverflow.com/questions/50338640/disabling-tls-1-0-breaks-asp-net-application <code><span...

05 - 01 - 2021 5
Posted an answer
SolidCP Cannot communicate with Smartermail servers that don’t use or support TLS 1.0 (Insecure)

Hey Marco, Thanks for the response. I also suspected the same and applied the same patching to the Portal and Enterprise server hoping that it would resolve the issue but unfortunately this did not...

05 - 01 - 2021 5
Posted an answer
SolidCP Smartermail 17 forwarding issues

Hi Trevor, Would it be possible to at least update the forwarding method in the next release as this is causing issues.

05 - 01 - 2021 5
Asked a question
SolidCP Cannot communicate with Smartermail servers that don't use or support TLS 1.0 (Insecure)

Apologies for this has been addressed or released as an update, but I did take a look through the changelog and see no mention of support for tls 1.1 or higher. We made changes to environment and removed...

05 - 01 - 2021 2
Received an upvote
29 - 11 - 2020 10
Posted an answer
ERROR: ‘Internet Information Services 8.0’ GetSite after update 1.4.7

TBH HeliconAPE should be removed from SolidCP all together

21 - 10 - 2020 5
Asked a question
SolidCP Smartermail 17 forwarding issues

When setting up a forwarding on a mailbox with 2 or more forwarding addresses SolidCP sends the command through with a comma as entered into the solidcp. This causes issues with version 17 of smartermail...

21 - 10 - 2020 2
Answer was selected as best
04 - 08 - 2020 10
Posted an answer
How to secure web server folders

You should grant everyone permission to your C drive, only administrators and system account should have access to your C drive. Your hostingspaces directory should include read permissions for network...

15 - 07 - 2020 5
Posted an answer
Generated CSR is blank – Cannot remove from pending state from solidcp

Try de-atatching and re-attaching the site and create a new csr request

15 - 07 - 2020 5
Posted an answer
letsencrypt v1.9.7.42320 included within SolidCP 1.4.3 is buggy AF

Hi Trevor, Thanks for the response - I'll update to version 1.4.6 tomorrow and advise further.

03 - 03 - 2020 5
Posted an answer
letsencrypt v1.9.7.42320 included within SolidCP 1.4.3 is buggy AF

Is there any interim fix to all the letsencrypt issues with SolidCP whilst we wait for FuseCP to be released? Its been about 7 months since LE stopped working on our side and we would to find a stable...

02 - 03 - 2020 5
Posted an answer
Generated CSR is blank – Cannot remove from pending state from solidcp

Hi Trevor The original thread states "No logs generated within SolidCP audit log, nor on the server under event viewer > solidcp"

02 - 03 - 2020 5
Received an upvote
24 - 12 - 2019 10
Posted an answer
SmarterMail Automated Forwarding

I have logged a ticket with Smartertools about this issue so hopefully we get some kind of resolution, be it from Smartertools or SolidCP. I suspect that this is what is happening. Smartermail has a...

18 - 12 - 2019 5
Posted an answer
SmarterMail Automated Forwarding

Domains created by SolidCP do not have automated forwarding enabled

04 - 12 - 2019 5
Asked a question
Generated CSR is blank - Cannot remove from pending state from solidcp

Hi Guys Running the latest version of solidcp and a client has attempted to install their own certificate on their site. Solidcp states that there is a pending request, how ever the csr is blank. When...

28 - 11 - 2019 2
Received an upvote
smartermail 17

Confirmed, smartermail 17 works with latest version of SolidCP and previous versions of SolidCP

02 - 08 - 2019 10
Posted an answer
Fix required for MySQL Databases with “-” in their names

Hi Marco, Thanks for clarifying where the issue originated from, would be good to see it being fixed. Many of our clients used hyphens in their database names and usernames.

27 - 07 - 2019 5
Posted an answer
Fix required for MySQL Databases with “-” in their names

I didnt say I was using mysql 8 🙂 If helm 3 / helm 4 can manage databases with a hyphen in the name, and both these windows control panels are old then Im sure solidcp can too, if the code is updated...

27 - 07 - 2019 5
Load More
Downloads