Enterprise import t...
 
Notifications
Clear all

Enterprise import tool - GAL issue

7 Posts
3 Users
0 Reactions
1,193 Views
Posts: 4
Topic starter
(@ha-hosting)
New Member
Joined: 6 years ago

Hi, I have used the enterprise import tool to import some Exchange accounts into SolidCP. I now however have an issue that because a new OU is created in SolidCP it creates a new global address list that the existing users aren't set to use it. Is there anyway to import the organisation as it is without creating a new one? Or any way to change the GAL used by users?

Thanks in advance.

Blake.

6 Replies
Posts: 1964
Admin
(@m-tiggelaar)
Noble Member
Joined: 8 years ago

Hello,

The easiest way is to adjust oab, gal, rooms, address list, pf to the existing org names via the database in ServiceItemProperties.

Once adjusted it will use the one you set it to use for that organization.

Regards,

Marco

Reply
Posts: 4
Topic starter
(@ha-hosting)
New Member
Joined: 6 years ago

Hi Marco,

Thanks for you reply on this. I've decided to use Powershell to script changing the users to use the new address lists, GALs etc.

Reply
Posts: 1964
Admin
(@m-tiggelaar)
Noble Member
Joined: 8 years ago

Ah nice.

Is it an automated script based up on mssql database vars of SolidCP? (i mean would it be handy for anyone else using SolidCP and running into this issue, if so would you be willing to contribute it as a tool?)

Reply
Posts: 17
(@rickstinson)
Active Member
Joined: 5 years ago

Hi,
such a script would be nice.
we have for now a dual installation, mspcontrol + solidcp, and wants to move all users vom msp to  solidcp.

Reply
Page 1 / 2
Share: