Mailcleaner 2018.06...
 
Notifications
Clear all

Mailcleaner 2018.06 api error

11 Posts
3 Users
0 Likes
1,224 Views
Marco Tiggelaar
Posts: 1958
Admin
(@m-tiggelaar)
Noble Member
Joined: 7 years ago

Ah,
You can set SSL configs in windows (both client and server side)
I would recommend configuring them to the current day standards.

Reply
Cj2
Posts: 11
 Cj2
Topic starter
(@cj2)
Active Member
Joined: 6 years ago

I already did, but it keeps requesting with TLS1
Maybe hardcoded within de module?

Reply
Marco Tiggelaar
Posts: 1958
Admin
(@m-tiggelaar)
Noble Member
Joined: 7 years ago

I do not think the source has any form of TLS set in it's connection, so it should be using what the server is configured for.
Did you do an reboot after changing the SSL config's?

Reply
Cj2
Posts: 11
 Cj2
Topic starter
(@cj2)
Active Member
Joined: 6 years ago

Yes i did reboot the server, TLS1.2 is enabled.
To force IIS using only TLS1.2 i have to disable 1 and 1.1 but when i do this SQL server is not starting anymore as it requires TLS 1.0
Is is possible to force SolidCP to use TLS1.2?

Reply
Ric
Posts: 60
 Ric
(@ric)
Trusted Member
Joined: 7 years ago

What version of MSSQL is it and have you applied the latest cumulative update?  CU's Contain fixes to address TLS 1.2 connections.

Reply
Page 2 / 3
Share: