0

hi,

As mentioned in minimum requirements, SolidCP should be able to run under windows server 2003 but it seems new version uses .NET 4.5 which is not supported.

which (older) version of SolidCP is still compatible with windows server 2003 and .net <= 4.0 ?

 

Regards