fbpx

Marco Tiggelaar

Posted an answer
SolidCP upgrade from 1.4.2 ( Enterprise Server ) to 1.4.3 failed. Database dead ?

Hello Marco, thansk for the fast answer. No i dont have any backup of the webconfig file. I am sorry that i dont have a backup. At the moment it was only a evaluation i stallation and i dont have a backup...

12 - 05 - 2019 5
Asked a question
SolidCP upgrade from 1.4.2 ( Enterprise Server ) to 1.4.3 failed. Database dead ?

Hello, yesterday i have try to upgrade my enterprise Server ( Database Server ) from 1.4.2 to 1.4.3 and the update failed. I see after the failed upgrade that the SolidCP installer was not more installed...

12 - 05 - 2019 2
Received an upvote
DNS Server Setup please help

I do not understand how I set up the DNS server. 1) Are the AD DNS servers used or are they dedicated servers that are not members of the domain? I suspect that they are dedicated servers, but I'm not...

08 - 04 - 2019 10
Asked a question
How i can integrate mailcleaner into SolidCP

I was sure i have seen the option some time ago, but now i dont find it more. Can anyone tell me where and how i have to integrate mailCleaner into SolidCP ?? Regards Christian

04 - 03 - 2019 2
Posted an answer
Exchange Autodiscover / SRV dont work for iPhone and Android devices

Hi Trevor, thanks for the reply. I have set this yesterday so how you recommend it to me : _autodiscover._tcp.blubblub.com SRV 10 10 443 mail.meinhosting.com But it dont change the situation, iphone...

21 - 02 - 2019 5
Asked a question
Exchange Autodiscover / SRV dont work for iPhone and Android devices

Hello, I have a problem that I have been sitting for weeks now and try to solve it and get stuck. Following situation : I have set up the hosted exchange and it seems to work that far. I can connect via...

20 - 02 - 2019 2
Asked a question
Deleting Domain, removed from SolidCP but still exist at DNS Server

Hello, i have following issue : I have create a Domain, after some time i want remove it an i go under Hosting Space Menue/Domains and click on detach domain, than the Domain is removed from solid CP...

17 - 02 - 2019 2
Posted an answer
Create Customer with multiple Domains – Gateway Timeout

Hi Marco, the only what i see at the SolidCP Webinterface when i create a new domain for the Customer is that : 504 Gateway Time-out The server didn't respond in time. Nothing more After that i have to...

28 - 01 - 2019 5
Posted an answer
Create Customer with multiple Domains – Gateway Timeout

Hi Marco, where i can find the stack trace ? I dont know where to search. At the DB ( Enterprise Server ? ), Portal Server or DNS Server, Webserver or Exchange ? The Virtual Server contains at the moment...

28 - 01 - 2019 5
Asked a question
Create Customer with multiple Domains - Gateway Timeout

Hello, i have a problem when i create a customer account with multiple domains. Everytime when i create the "Main Account" i dont have a problem, the domain, settings ect. works fine and all are correct...

27 - 01 - 2019 2
Asked a question
Error run SolidCP-dSHeuristics script

[PS] C:\Users\Exchange_Admin\Desktop>.\dSHeuristics.ps1 dSHeuristics has already been set to 001 Checking Authenticated Users are part of "Pre-Windows 2000 Compatible Access" group .. It has already...

27 - 01 - 2019 2
Posted an answer
Timeout creating Mailbox

Hi Marco, at the Test System where i have this error now, i dont use DFS and also i have only one Domain Controller. The Enviroment is a fresh new installed enviroment, Logfiles Show me tha i have no...

24 - 01 - 2019 5
Asked a question
Timeout creating Mailbox

Hello Marco, i have again a problem when i create a mailbox, maybee you can help again. Following situation : I create a Customer without any problems, this go inside seconds, realy fast. Than...

20 - 01 - 2019 2
Posted an answer
Must all SolidCP Server Roles a member of the Domain

Thanks Marco now its clear for me.

16 - 01 - 2019 5
Posted an answer
Must all SolidCP Server Roles a member of the Domain

Hello Marco, Unfortunately, my English is not so good that I really understand everything. That's why I have to ask again. Of course, I want to use Exchange and ev. Later other enterprise features. That...

16 - 01 - 2019 5
Asked a question
Must all SolidCP Server Roles a member of the Domain

Must all SolidCP Server Roles a member of the Domain ? Like Portal Server ? At the moment i have it as a standalone server in the dmz without domain membership.

16 - 01 - 2019 2
Asked a question
Error creating Mailbox - The SSL connection cannot be established

Hi, i was running now SolidCP the last 2 weeks with no errors but today i get this when i try to create a Mailbox. i have no problems to create a User in SolidCP only Mailbox create stops working. I...

15 - 01 - 2019 2
Asked a question
UPN dont match exchange mail - Mobile Device Login not Possible

Good evening everybody, I am currently experiencing a problem where I do not know if it is a configuration error or a bug of SolidCP or intentional behavior. Following situation : I configured SolidCP...

09 - 01 - 2019 2
Posted an answer
Timeout when creating Hosted Organisation + 2 Errors in Exchange Log

Hello Marco, Thanks for your feedback, your answer has brought me very quickly to the cause of the error and troubleshooting. After checking the Public Folder and the Public Folder Mailbox, I noticed that...

03 - 01 - 2019 5
Asked a question
Timeout when creating Hosted Organisation + 2 Errors in Exchange Log

Hello, when i try to create a new Customer in my test enviroment and let SolidCP create automatic the hosted Organisation, i get following issue : 504 Gateway Time-out The server didn't respond in time....

02 - 01 - 2019 2
Load More
Downloads