choffmeister
@choffmeister
Trusted Member
Joined: Sep 10, 2018
Last seen: Nov 14, 2021
Topics: 40 / Replies: 55
Reply
RE: integrate and Configure SpamExperts

Thanks Trevor, that was the info i miss !SOLVED !!!!!!!!!!!

2 years ago
Reply
RE: integrate and Configure SpamExperts

Hello Trevor, i have added the SpamExperts Mail filter under Servers like that screenshot : Than i go inside the SPam Filter Module under Serve...

2 years ago
Topic
Replies: 4
Views: 742
Topic
Replies: 1
Views: 571
Reply
RE: The signature or decryption was invalid ---> WSE523: The CipherData contents are invalid

Checked, all fine no issues, i see at the exchange this now : The password does not meet the password policy requirements. Check the minimum password ...

3 years ago
Reply
RE: The signature or decryption was invalid ---> WSE523: The CipherData contents are invalid

yes its correct set Secutity mode : Use Active Directory Accounts Auth Type : None Root Domain : mylocaldomain.net

3 years ago
Reply
RE: The signature or decryption was invalid ---> WSE523: The CipherData contents are invalid

ok i think i have fixed it, but have now the next issue : I get this when i want create now a new user for a existing domain : Server was unable ...

3 years ago
Reply
Answer: MailCleaner implementation no domain added

Hi Guys i have found the issue, i have forget to enable the Mail filter at the Hosting Plan but i have another Question. When i delete now the Custom...

4 years ago
Topic
Replies: 1
Views: 615
Topic
Replies: 1
Views: 1640
Reply
Answer: Public Folder is visible for all Customers, how i can hide it ?

Thanks Marco, i have removed the Public Folder but not the Public Folder Mailbox, now it looks ok. Problem Solved

4 years ago
Page 1 / 7