fbpx

Marco Tiggelaar

- Co-Founder of SolidCP
- More then 10 years of experience with Linux and Unix.
- Open source enthusiast

Posted an answer
Unable to import users from CSV file

Hello, That does look like it contains the right data. Can you check the .log file to see if it shows anything else? Regards, Trevor

18 - 01 - 2020 5
Posted an answer
Minor bug – “LetsEncrypt Certificate successfully installed on website”

Hello, We are aware of this bug. As SolidCP does pass this to WACS to process the request we don't currently receive any errors from the program. If your looking to find the issue check the event...

18 - 01 - 2020 5
Posted an answer
Generated CSR is blank – Cannot remove from pending state from solidcp

Hello, Would you be able to check under Windows event viewer -> Applications -> SolidCP and let me know the error logged here? This will usually provide a more detailed error on the server....

18 - 01 - 2020 5
Received an upvote
17 - 01 - 2020 10
Posted an answer
Skype for Business unable to create user

Hello, Can you try run: New-CsSipDomain <domain> In the Skype for business powershell to see if it does error? Regards, Trevor

17 - 01 - 2020 5
Posted an answer
Duplicate Entry when Editing DNS Records

Hello, This is how Microsoft DNS records the zone. Maybe to combat this we should show the domain to the right of the record name field? Regards, Trevor

16 - 01 - 2020 5
Posted an answer
Count Bandwidth Scheduled task infinite loop on Smartermail server

Hello, I have created a bug in the tracker at https://github.com/FuseCP/SolidCP/issues/22 for us to pre-fill the BandwidthUpdated to the day before creation. Regards, Trevor

16 - 01 - 2020 5
Posted an answer
dSHeuristics

Hello, Can you confirmed the machine was rebooted once added to the group? The group permissions only apply after a reboot of the machine or if a user account once logged out and back in. Regards,...

16 - 01 - 2020 5
Posted an answer
Error with WHMCS Module when Approving Order

Hello, The error would indicate a problem with the username. You should check it for spaces etc and ensure it has not been used in SolidCP by another user. You dont need to manually create the...

16 - 01 - 2020 5
Posted an answer
RDS Remote Applications not saving

Hello, You should check the Windows eventlog under Application -> SolidCP on the RDS gateway to see if it provides a more detailed error. Regards, Trevor

15 - 01 - 2020 5
Posted an answer
upgrade to 1.4.4 using script

Hello, The database would normally be fine but you can rerun it without any harm. I would normally just do the server files but if your unsure i would redo it also. The SQL 2019 shouldn't be an...

15 - 01 - 2020 5
Posted an answer
Script offering back provision using scheduled task

Hello, Currently it is only possible to have a scheduled task to copy a backup to a shared folder or UNC path. You could make a secondary task for Send files via FTP to copy this backup to the location...

15 - 01 - 2020 5
Posted an answer
Mdaemon support

Hello, It appear to support versions 9, 10 or 11. Regards, Trevor

15 - 01 - 2020 5
Posted an answer
Let’s encrypt renewal issue after update to Version 1.4.4

Hello, At the current moment they are not automatically imported to WACS as at the time we implemented this to SolidCP the import options was not finalized. I have added this to the tracker ( https://github.com/FuseCP/SolidCP/issues/21...

15 - 01 - 2020 5
Posted an answer
Users who are created before installing SolidCP

Hello, You can use the enterprise import tool. More details found at: https://solidcp.com/kb/configuration/enterprise-import-tool/

15 - 01 - 2020 5
Posted an answer
Let’s Encrypt ACMEv1 disabled error

Hello, In SolidCP v1.4.4 we started to support WACS usage on new certificates. I am glad this does resolve the issue for you. Regards, Trevor

15 - 01 - 2020 5
Posted an answer
upgrade to 1.4.4 using script

Hello, If the sidebar shows the incorrect version there was most likely a issue with accessing the UNC path on that server to update the files. You can follow the procedure at https://solidcp.com/kb/update/manual-update/...

08 - 01 - 2020 5
Posted an answer
Error Creating website

Hello, You should check the IIS provider settings to make sure the shared IP has been set. Regards, Trevor

30 - 12 - 2019 5
Posted an answer
Rebuilding services (IIS, FTP, DNS) (Migration)

Hello, You would need to move the SolidCP database ensuring you do also move the cryptokey in the Enterprise Server web.config. SolidCP is not able to help with the movement of sites and their...

30 - 12 - 2019 5
Posted an answer
SmarterMail Automated Forwarding

Update: We have now confirmed the issue and logged a bug at https://github.com/FuseCP/SolidCP/issues/19. You can track any updates here but no ETA has been set.

30 - 12 - 2019 5
Load More
Downloads