Marco Tiggelaar

- CTO of Key4ce.
- More then 10 years of experience with Linux and Unix.
- Open source enthusiast

Key4ce - IT Professionals :: https://www.key4ce.com
Posted an answer
SolidCP Auto Upgrade Script – PowerShell

Hello, It sounds like your machine may still have the share SCPUpgrade$. Can you check its network shares to see if this is present? If it is you should be able to manually remove it and run the script....

14 - 07 - 2018 5
Posted an answer
Create Mailbox Times Out

Hi Max, You can enable more logging inside the SolidCP Server web.config under <system.diagnostics> there should be a log option. Thanks, Trevor Robinson

14 - 07 - 2018 5
Posted an answer
Move from AD to local users

Hello, We have not done this before but you could automate the process using powershell to create the user and set the passwords on both the app pools and anon user (Depending on your setup). Kind...

11 - 07 - 2018 5
Posted an answer
MSP Control Migration

Hello, The passwords cannot be set with clear text. If you have the SolidCP server you can edit the password for Enterprise server to get the correct serveradmin password. Thanks, Trevor

30 - 06 - 2018 5
Posted an answer
Mail Enable – unable to create more then 1 email account

Hello, Could you please take a screenshot of the overview of the hosting space & when you try create a new domain? I am not aware of this issue but it sounds like it could be quota related. Thanks,...

26 - 06 - 2018 5
Posted an answer
how to Improve IIS website creation

Hello, Sorry for the late reply. You can find the paths in the dbo.ResourceGroups. Thanks, Trevor

22 - 06 - 2018 5
Answer was selected as best
22 - 06 - 2018 10
Posted an answer
After Upgrade – Service Sharepoint Entreprise Server missing

Hello, So… After modify “GroupID” in database with ID = 72 for Sharepoint Enterprise Server it’s works. Can you tell me if you edited this in just the dbo.ResourceGroups table?

22 - 06 - 2018 5
Posted an answer
Unable to delete user – Input string was not in a correct format.

Hello, We are aware of a bug in IE which causes some pages to not work correctly.

22 - 06 - 2018 5
Posted an answer
Windows upgrade

Hi jacoch, That would be the correct way to upgrade the services from 2008R2 to 2012R2. Kind Regards, Trevor

20 - 06 - 2018 5
Answer was selected as best
02 - 06 - 2018 10
Posted an answer
Starting with SolidCP in an existing HoEx environment

Hello, This is possible and you will want to use the Enterprise Import tool (Details located at https://solidcp.com/kb/configuration/enterprise-import-tool/ ) I would do this before SolidCP as it...

02 - 06 - 2018 5
Posted an answer
mssql browse function

Hello, For MsSQL you can do the same but as far as im aware myLittleAdmin is the only solution for web management. You set the URL etc in the Provider settings for MsSQL. Thanks, Trevor Robinson

02 - 06 - 2018 5
Received an upvote
26 - 05 - 2018 10
Posted an answer
SQL Server 2017 Database Count Issue

Hello, Please backup you SQL database and run the following code in SQL Management Studio: IF NOT EXISTS (SELECT * FROM [dbo].[Quotas] WHERE [QuotaID] = '711' AND [ItemTypeID] = '73') BEGIN UPDATE...

26 - 05 - 2018 5
Posted an answer
SQL Server 2017 Database Count Issue

Hello, I can confirm this is a bug and i will log it to be fixed for the next release. Can you confirm if you are also noticing the name same for users? Kind Regards Trevor Robinson

26 - 05 - 2018 5
Posted an answer
MySQL & MS SQL Database Name Prefix issue

Hello, I have set a prefix of: [USER_NAME]_ It appeared to work as expected and the user and database name have this set on both MsSQL and MySQL. Can you confirm which versions of MySQL and MsSQL...

25 - 05 - 2018 5
Answer was selected as best
API command to get Websites under a Package

Hello, You will find the GetDomains call under esServers.asmx which will allow you to pull the domains from the packageid. Kind Regards, Trevor Robinson

25 - 05 - 2018 10
Answer was selected as best
25 - 05 - 2018 10
Posted an answer
MySql User Hostname

Hello, Just to update anybody with the same issue this was resolved and the problem was a deny anyhost rule on the MySQL server. Thanks, Trevor Robinson

25 - 05 - 2018 5
Load More
Downloads