Bug when try to del...
 
Notifications
Clear all

Bug when try to delete VM and recreate it again

10 Posts
2 Users
0 Reactions
2,010 Views
Posts: 16
Topic starter
(@mohammedsalah)
Eminent Member
Joined: 6 years ago

Dears,

I have issue when i try to delete VM it deleted from Hyper-V manager only but it's files on host still and not deleted automatically

9 Replies
Posts: 16
Topic starter
(@mohammedsalah)
Eminent Member
Joined: 6 years ago

solidcp ver 1.4.3

and i check box delete vds from sever when try to delete vm

Reply
Posts: 109
(@berkut)
Estimable Member
Joined: 7 years ago

What is your configuration of your Hyper-V with SolidCP?

Please provide logs from Event Viewer and from SolidCP audit logs.

Reply
Posts: 16
Topic starter
(@mohammedsalah)
Eminent Member
Joined: 6 years ago

Dears Team,

Please check below Events

from hyper-v host

info event:The virtual machine 'Test' was deleted. (Virtual machine ID BAC6E83E-7974-4CB5-A883-C60870B5B4D0)

error event:The description for Event ID 16300 from source Microsoft-Windows-Hyper-V-VMMS cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

724E088A-59ED-4900-8429-AF62B82DFB84
%%2147942402
0x80070002

The locale specific resource for the desired message is not present

from solidcp portal:

00:00:00
Turning off...

00:00:11
Deleting virtual machine

00:00:34
Deleting VPS folder: c:ClusterStorageVolume1Test

00:00:35
The VM was deleted.

Reply
Posts: 109
(@berkut)
Estimable Member
Joined: 7 years ago

Hello,

Please provide more information.

How is configure the HyperV provider in the SolidCP, etc?

Reply
Page 1 / 2
Share: