0

Hi Guys,

 

One of our domains we are hosting when I click on New mailbox, I get this message:

 

[SoapException: System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> System.NullReferenceException: Object reference not set to an instance of an object.
   at SolidCP.EnterpriseServer.ExchangeServerController.GetMailboxSetupInstructions(Int32 itemId, Int32 accountId, Boolean pmm, Boolean emailMode, Boolean signup, String passwordResetUrl)
   at SolidCP.EnterpriseServer.esExchangeServer.GetMailboxSetupInstructions(Int32 itemId, Int32 accountId, Boolean pmm, Boolean emailMode, Boolean signup, String passwordResetUrl)
   --- End of inner exception stack trace ---]
   System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) +690429
   System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) +327
   SolidCP.EnterpriseServer.esExchangeServer.GetMailboxSetupInstructions(Int32 itemId, Int32 accountId, Boolean pmm, Boolean emailMode, Boolean signup, String passwordResetUrl) +308
   SolidCP.Portal.ExchangeServer.ExchangeCreateMailbox.Page_Load(Object sender, EventArgs e) +220
   System.Web.UI.Control.LoadRecursive() +71
   System.Web.UI.Control.LoadRecursive() +190
   System.Web.UI.Control.LoadRecursive() +190
   System.Web.UI.Control.LoadRecursive() +190
   System.Web.UI.Control.LoadRecursive() +190
   System.Web.UI.Control.LoadRecursive() +190
   System.Web.UI.Control.LoadRecursive() +190
   System.Web.UI.Control.LoadRecursive() +190
   System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +3178

The frustrating piece is that it works for all the other domains I have tried it for…  Does anyone have any tips for here is how I would diagnose this?

 

Thanks!

Chris