Encoding: object ha...
 
Notifications
Clear all

Encoding: object has no 'MfaMode' property

2 Posts
1 Users
0 Reactions
3 Views
Posts: 12
Topic starter
(@renagade12)
Eminent Member
Joined: 10 years ago

Hi,

I have spent hours researching and going through the forums. I am hoping someone can please point me in the right direction

This is my environment

whmcs v9.0
Linux php ver 8.2
SolidCP version module 1.1.3
Solidcp verision 1.5.1 , Server, portal and enterprise server
Exchange 2019

Error

Module Command Error
CreateAccount Fault: (Code: 0, Message: UpdateUser Fault: (Code: 0, Message: SOAP Fault: (Code: 0, Message: SOAP-ERROR: Encoding: object has no 'MfaMode' property), Service ID: 4070)

This happens when a new client signs up and i try to create the new package through whmcs. It works fine if i create a new account, package in solidcp directly. This only happens from WHMCS to Solidcp

 

Please any help would be appreciated. 


1 Reply
Posts: 12
Topic starter
(@renagade12)
Eminent Member
Joined: 10 years ago

i have also run the update.sql file again to create the mfamode property as per other forum suggestions 


Reply
Share: