0

SolidCP Version 1.1.1

SolidCP does not seem to create a password settings container in AD, when changing the Password Policy

Error Message:

System.Web.Services.Protocols.SoapException: System.Web.Services.Protocols.SoapException: Server was unable to process request. —> System.Exception: Error executing ‘UPDATE_PASSWORD_SETTINGS’ task on ” ORGANIZATION —> System.Web.Services.Protocols.SoapException: Server was unable to process request. —> Cannot find an object with identity: ‘ou.de-PSO’ under: ‘DC=hosted,DC=com’. —> Cannot find an object with identity: ‘ou.de-PSO’ under: ‘DC=hosted,DC=com’.
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at SolidCP.EnterpriseServer.OrganizationController.UpdateOrganizationPasswordSettings(Int32 itemId, OrganizationPasswordSettings settings)
— End of inner exception stack trace —
at SolidCP.EnterpriseServer.OrganizationController.UpdateOrganizationPasswordSettings(Int32 itemId, OrganizationPasswordSettings settings)
at SolidCP.EnterpriseServer.esOrganizations.UpdateOrganizationPasswordSettings(Int32 itemId, OrganizationPasswordSettings settings)
— End of inner exception stack trace —
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at SolidCP.EnterpriseServer.HostedSolution.esOrganizations.UpdateOrganizationPasswordSettings(Int32 itemId, OrganizationPasswordSettings settings)
at SolidCP.Portal.ExchangeServer.OrganizationSettingsPasswordSettings.SavePasswordSettings()

 

Is this a Problem of SolidCP 1.1.1? Until the update from Websitepanel to SolidCP it still works.

Thanks for help