Forum

Error initializing ...
 
Notifications
Clear all

Error initializing schedule

Page 1 / 2

weafarside
Posts: 14
Topic starter
(@weafarside)
Active Member
Joined: 5 years ago

Error initializing schedule form

Technical Details

Page URL:
http://96.45.0.17:9001/Default.aspx?pid=SpaceScheduledTasks&mid=179&ctl=edit&ScheduleID=1&SpaceID=1

Logged User:
serveradmin

Work on Behalf:
serveradmin

Hosting Space:
1

Stack Trace:
System.NullReferenceException: Object reference not set to an instance of an object.
at SolidCP.Portal.SchedulesEditSchedule.ApplyPackageContextRestrictions(Int32 packageId)
at SolidCP.Portal.SchedulesEditSchedule.BindSchedule()
at SolidCP.Portal.SchedulesEditSchedule.Page_Load(Object sender, EventArgs e)

Does Anyone Know How to fix this problem

7 Replies
Marco Tiggelaar
Posts: 1971
Admin
(@m-tiggelaar)
Contributor
Joined: 6 years ago

Hello,

Are you getting this when you try to load the scheduler page?

if so you probably miss a correct portal file (caused by some updates)

easiest fix is to download the full portal .zip from http://installer.solidcp.com/Files select your version and download the  SolidCP-Portal.zip (not the update), make sure you do not copy over the web.config, or the app_data folder, everything else is usually fine to replace for portal.

If that doesn't fix things please let me know exactly what steps your taking to produce this error.

Regards,

Marco

Reply
weafarside
Posts: 14
Topic starter
(@weafarside)
Active Member
Joined: 5 years ago

Are you getting this when you try to load the scheduler page?

I get this message when I try to open an existing Schedules or crate new ones

 

I also tried the download that did not fix the problem

Reply
Marco Tiggelaar
Posts: 1971
Admin
(@m-tiggelaar)
Contributor
Joined: 6 years ago

Well, on my live and tests i can confirm those pages are working.

Are you sure you tried the full portal zip ? (not just the update) as i did see some people who had an issue with Editscheduler page (which was not included in the Portal Update, just in the Full portal zip).

As it's a page load issue this usually only affects the Portal files.

However just to be sure: your Scheduler service is running in the Windows Services mmc right? (if not make sure the scheduler service config in the enterprisebin folder has the same connection and cipher key as your enterprise web.config)

Reply
weafarside
Posts: 14
Topic starter
(@weafarside)
Active Member
Joined: 5 years ago

 

this is the file that I downloaded

the service is running and both files have the same cipher

Reply
Page 1 / 2
Share:
Downloads

Login

Lost your password?

Create an account?