0

If like me you were seeing a bunch of errors in the event log about getting webPI feeds then go to Configuration > System Settings > Web Platform installer settings   and update the url to include HTTPS

https://www.microsoft.com/web/webpi/5.0/WebProductList.xml

Answered question