0

Hi!

I’ve tried with Installing en uninstalling the MailEnable 7.x – 10.23 and rebooting the OS in every single install and before of that total clean of uninstall of mailenable in their diferent vesions, So, the issue is because there’s no way that can create email accounts or add a domain on mail feature in the Solidcp portal. Before I was using the hmailserver, but just uninstalled for no currently new releases of versioning.

Any error shows when try creating a email account, just after type the name, choose the domain related and typing the password, there’s any error on screen and shows any email account on list.

I also tried importing resources but whem I choose the mail and click the arrow to show their content doesn’t shows anythig, for sure before I created a post office, domain and email account to try in that way, but not. Is like no connection between them.

When I get to the MailEnable program shows any error. Seems like a connection issue between Solicp and MailEnable.

He

Answered question