0

Hello,

At first I had build solidcp on windows 2008R2 and IIS 7.5 (created hosting plan, customer, website,…). Then, i just upgraded to windows 2012R2 and IIS 8.5 successfully.

I adjusted the database solidcp transfer service from windows server 2008 to windows server 2012 (providerID 100 to 104),  iis7 to ii8 (providerID 101 to 105). You can see Image Here

I go to IIS Service Settings inside SolidCP Portal but not see enable SNI. You can see Image Here

And in the website properties i cannot see ssl tab. You can see Image Here

 

Please help me!!!

Thanks you very much!!!