0

am no longer able to reach SCP Portal on the default IP Address for some reason, i have done some changes through IIS to try redirect all requests to port 80 but that didn’t work out, so i think i reverted back all setting now but still if i visit 50.7.154.195 if will give Bad Request

those are the binding settings hope someone can confirm if they are correct or need changes…

I have only deleted the default welcome page in IIS which is pointing to port: 80 by default because i wanted SCP to be on that location…

Any YES i did raise another thread in the forum but for some reason am unable to reply there anymore so had to start a new one, sorry…