Remote certificate ...
 
Notifications
Clear all

Remote certificate is invalid

1 Posts
1 Users
0 Reactions
478 Views
Posts: 27
Topic starter
(@newtothis)
Eminent Member
Joined: 7 years ago

Hi Everyone

I feel like a complete novice idiot here, but after 4 hours of searching for answers and trawling my VPS I just cannot find what must be a simple answer.

The scenario is simple: I had a VPS with SolidCP working perfectly for many years, and then one website was getting far too big and causing issues, so I cloned the entire VPS to another VPS instance to save setting up everything again, and then simply deleted all the other accounts except for the one that I needed on this new server. Now of course it would also bring across the original VPS name and DNS etc, so I updated what I thought I needed to do and the website I needed to run is running fine, but now when I try and access the SolidCP portal on 9001 I get the following error. I did this once before years ago and fixed the issue but I cannot for the life of me remember what it was. Could somebody please just give me the solution I am looking for to fix this error so I can access the SolidCP portal again please?

 

I have LetsEncrypt win-acme for my certificates and everything seems to be in order.

 

Here is the error.....

 

The remote certificate is invalid according to the validation procedure.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Security.Authentication.AuthenticationException: The remote certificate is invalid according to the validation procedure.

 

The stack trace is a generic connection issue that I can't paste here as it causing an error with the post.

Share: