0

SolidCP – test – Exchange 2013 – P1 – Hosted Organizations

Error reading mailbox general settings. See audit log for more details.

System.Web.Services.Protocols.SoapException: Server was unable to process request. —> System.Exception: Error executing ‘GET_MAILBOX_GENERAL’ task on ” EXCHANGE —> System.Web.Services.Protocols.SoapException: Server was unable to process request. —> Connecting to remote server owaserver.domainnaam.int failed with the following error message : [ClientAccessServer=owaserver,BackEndServer=exchangeserver01.hostedsolutions.int,RequestId=44d9b955-6ee3-48ff-8c07-e02cb59f636d,TimeStamp=16/08/2016 16:21:37] For more information, see the about_Remote_Troubleshooting Help topic. at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) at SolidCP.Providers.Exchange.ExchangeServer.GetMailboxGeneralSettings(String accountName) at SolidCP.EnterpriseServer.ExchangeServerController.GetMailboxGeneralSettings(Int32 itemId, Int32 accountId) — End of inner exception stack trace — at SolidCP.EnterpriseServer.ExchangeServerController.GetMailboxGeneralSettings(Int32 itemId, Int32 accountId) at SolidCP.EnterpriseServer.esExchangeServer.GetMailboxGeneralSettings(Int32 itemId, Int32 accountId) — End of inner exception stack trace —

where can i change the exchange server like exchangeserver01? but this server is down