0

Hi

Would love to use SolidCP on my brand new windows 2012R2 Server on which i kicked off PLESK and re-installed it with blank windows .

The main reason why i want another management software is also that i want to use another mail server (with groupware options) than the useless free edition of MailEnable which provides Plesk and don’t let us uninstall it…. 🙁

All the Pre-Requisites are fulfilled but the database. First i tried with MySQL -> doesn’t work.

Read here in the forum only MS SQL Express works….ok i tried to install V.2016 Express as a standalone server.

Got error msg at the end…after long time investigation i found several articles but nothing worked and i am tired to search.

Some say it’s about certificates, some say it’s about folder access rights of folders that do not exist in 2012R2 and so on…but nothing useful from MS…

So uninstalled SQL 2016 Express….wrong….i TRIED to uninstall…error msg again…says i need to restart the server -> done.

Uninstall again -> says “complete” but see SQL 2016 Express still in system config. Impossible to get it out.

Delete folders and try to install MS-SQL Express 2012 (localdb)  from the WebPlattform Installer -> worked. But no config at all.

Try again to install SolidCP and keep the defaults -> “SQL Server does not exist or access denied”

This is a freshly installed server 2012R2 with alle updates and just IIS as server role configured. MySQL 5.7 is also installed, but should not be a problem (btw the install of MySQL run through like a smooth and fast) as they use different ports.

Anyway, i didn’t found anything about which version of MS SQL Express i need nor which of the available packages (localdb, server, developer).

Maybe someone can lead me through that or give me some hints where to find useful instructions before i skip and re-install the server with the unbeloved PLESK…

After all that i am almost about to give up….

Cheers