0

Hello

I had version 1.1.2 installed and everything worked fine. However we had to stop this instance for a while until the server was needed again. Once this instance was re-launched I updated Windows 2019, and tried updating to 1.1.3 without success (upgrade for the Enterprise server always failed). Since we are under pressure to get this working again I ended up uninstalling everything and installing the latest again (1.1.4).

This thing just does not work properly at all!

1. SMTP is broken. I am using the exact same settings as before, and I can actually test my settings from powershell and I can send email from the server itself, but via SolidCP i get “SMTP Error: General failure, The transaction could not occur. You receive this error when the specified SMTP host cannot be found.”

2. Adding anything and everything gives me an “Already Exists” error. I add a user: Specified user name already exists in the database , add a site, the same, add a DB, the same… Everything already exists, even tho they don’t, and they never have.

Any ideas what I screwed up on this this time around?

Answered question