Error while creatin...
 
Notifications
Clear all

Error while creating organization

4 Posts
2 Users
0 Reactions
894 Views
Posts: 2
Topic starter
(@mo3taz21)
New Member
Joined: 3 years ago

Hello,

After installing SolidCP and trying to create organization I got the following error, if someone know how to solve it or where to find a log to check

 

3 Replies
Posts: 1456
Admin
(@trobinson)
Noble Member
Joined: 9 years ago

Hello,

Are you sure this domain does not already exist outside of SolidCP? If it does you need to use the enterprise import tool.

You should check the Windows eventlog of the server with the hosted org role.

Regards,

Trevor

Reply
Posts: 2
Topic starter
(@mo3taz21)
New Member
Joined: 3 years ago

Hello,
It's new setup so the domain is new and I tried multiple time with different domains

and what is enterprise import tool ?

I am just have a setup "enterprise CP server" and add domain controller and Exchange server and trying to create a new domain in an organization ,keep  in mind the enterprise server is on the domain controller

Reply
Posts: 1456
Admin
(@trobinson)
Noble Member
Joined: 9 years ago

Hello,

Please check the windows eventlog on the domain controller.

Please note that as a general rule the domain controller should not be given any extra roles such as enterprise server as this can effect the permissions.

Also ensure you have followed the guide found at https://solidcp.com/kb/configuration/exchange-2013-2016-configuration/.

Regards,

Trevor

Reply
Share: