0

Hi,

after upgrading to CU21 I cannot create new mailbox with solidcp. I get

[10/12/2018 4:52:45 PM] ERROR: Exchange CreateMailEnableUserInternal
System.Management.Automation.Remoting.PSRemotingTransportException: Connecting to remote server ex13.xxxxxx.net failed with the following error message : The WinRM client received an HTTP bad request status (400), but the remote service did not include any other information about the cause of the failure. For more information, see the about_Remote_Troubleshooting Help topic.
at System.Management.Automation.Runspaces.AsyncResult.EndInvoke()
at System.Management.Automation.Runspaces.Internal.RunspacePoolInternal.EndOpen(IAsyncResult asyncResult)
at System.Management.Automation.RemoteRunspace.Open()
at SolidCP.Providers.HostedSolution.Exchange2013.OpenRunspaceEx()
at SolidCP.Providers.HostedSolution.Exchange2013.CreateMailEnableUserInternal(String upn, String organizationId, String organizationDistinguishedName, String securityGroup, String organizationDomain, ExchangeAccountType accountType, String mailboxDatabase, String offlineAddressBook, String addressBookPolicy, String accountName, Boolean enablePOP, Boolean enableIMAP, Boolean enableOWA, Boolean enableMAPI, Boolean enableActiveSync, Int64 issueWarningKB, Int64 prohibitSendKB, Int64 prohibitSendReceiveKB, Int32 keepDeletedItemsDays, Int32 maxRecipients, Int32 maxSendMessageSizeKB, Int32 maxReceiveMessageSizeKB, Boolean hideFromAddressBook, Boolean IsConsumer, Boolean enabledLitigationHold, Int64 recoverabelItemsSpace, Int64 recoverabelItemsWarning)

I tried to create the user first and create the mailbox after but I get the same error when trying to create the mailbox.

Please help 🙂

Thanks

Answered question