0

Dear SolidCP,

I have problem with Perl, for the first time since i install the server about 5 years ago, this is the first time one client ask to run perl on he’s account, so i realise i did install perl on C:\Perl64 folder since long time ago, but i didnt make a handler mapping for *.pl and *.cgi, after enable on handler mapping then i make sure on Solidcp – Extension for user account is tick on Perl and cgi-bin, so my problem now when i try to access the url of user perl script, it will pop up asking for username and password, may i know what i missing on setting to enable perl script for user ?

Please help. TQ

Answered question