Unable to access Ex...
 
Notifications
Clear all

Unable to access Exchange mailboxes after upgrade from 1.4.7 to 1.4.8


NZRob
Posts: 13
Topic starter
(@nzrob)
Active Member
Joined: 5 years ago

Hi all,

I am not able to access mailboxes since upgrading, i am getting the below error. Can someone please assist.

System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> System.Exception: Error executing 'GET_ORG_STATS' task on '' EXCHANGE ---> System.Collections.Generic.KeyNotFoundException: The given key was not present in the dictionary.
at System.ThrowHelper.ThrowKeyNotFoundException()
at System.Collections.Generic.Dictionary`2.get_Item(TKey key)
at SolidCP.EnterpriseServer.ExchangeServerController.GetOrganizationStatisticsInternal(Int32 itemId, Boolean byOrganization)
--- End of inner exception stack trace ---
at SolidCP.EnterpriseServer.ExchangeServerController.GetOrganizationStatisticsInternal(Int32 itemId, Boolean byOrganization)
at SolidCP.EnterpriseServer.esExchangeServer.GetOrganizationStatisticsByOrganization(Int32 itemId)
--- End of inner exception stack trace ---

Thanks

Rob

3 Replies
NZRob
Posts: 13
Topic starter
(@nzrob)
Active Member
Joined: 5 years ago

Hi all,

further to this issue i can confirm that both Portal, Enterprise and Server are running correctly.

Thanks

Rob

Reply
NZRob
Posts: 13
Topic starter
(@nzrob)
Active Member
Joined: 5 years ago

Hi all,

just advising that this was resolved by re-running the upgrade script.

Thanks

Rob

Reply
Trevor Robinson
Posts: 1442
Admin
(@trobinson)
Member
Joined: 6 years ago

Hello,

How did you complete the upgrade the first time? Was it manually or via the powershell script.

Regards,

Trevor

Reply
Share: