gflex
@gflex
Trusted Member
Joined: Nov 18, 2016
Last seen: May 12, 2023
Topics: 12 / Replies: 30
Reply
RE: Problem removing a service from a old server.

Hi, I didn't know that there was an Exchange server 2022? You can remove the server in the SQL database under table servers.

1 year ago
Reply
RE: This access control list is not in canonical form / Exchange 2019 CU 12

@rickstinson Check if Exchange subsystem has any deny rules on the customer OU. If they do remove it and it will work

2 years ago
Topic
2 years ago
Replies: 1
Views: 723
Reply
RE: Windows Server 2022

Does dose anyone have any information on when the next release will be released with windows server 2022 support?

2 years ago
Reply
RE: Exchange 2016 to 2019

Hi Trevor, Thanks that worked. I can't find any documentation on changing the ServiceItemProperties when adding new servers. Is there any docum...

2 years ago
Topic
Replies: 2
Views: 1153
Reply
RE: SolidCP SchedulerService stops

Fore some rezone the SolidCP.SchedulerService.exe is overwritten sometimes when upgrading with default values. I always make a copy behfore upgrading....

2 years ago
Reply
RE: SolidCP SchedulerService stops

copy the connectionstring below to the C:\SolidCP\Enterprise Server\bin\SolidCP.SchedulerService.exe.config file <connectionStrings><add...

2 years ago
Reply
RE: SolidCP SchedulerService stops

Check the connection string and make sure its the same as in C:\SolidCP\Enterprise Server\web.config <connectionStrings><add name="Enter...

2 years ago
Reply
RE: SolidCP SchedulerService stops

When we had the same issue we removed the files in C:\SolidCP\Enterprise Server\bin and copied them from the manual download from/p> Make sure that ...

2 years ago
Reply
RE: The given key was not present in the dictionary. efter uppgrade from 1.4.7 to 1.4.8

Hi Trevor, it was when i tried to access the mailbox page under hosted Exchange.

3 years ago
Reply
3 years ago
Reply
RE: Anyone else having issues with Web Gallery?

@trobinson When we use the guideThen the list is empty. When I use just the default one and no customs one we only have 40 apps. "unless you hav...

3 years ago
Reply
RE: Anyone else having issues with Web Gallery?

@nahosting We have the same issue. Only one feed works and that one only contains around 40 apps. We have followed the the guide still the the sam...

3 years ago
Page 1 / 3