TechGuy
@hxkd
Reputable Member
Joined: May 3, 2017
Last seen: Apr 4, 2024
Topics: 56 / Replies: 181
Reply
RE: SolidCP no longer works with Smartermail

seems this patch also caused other issues, we started seeing a error in system settings, by reverting back to the enterprise and portal back to before...

2 months ago
Reply
RE: issue with going into system settings - Error

hmmm ok sorted it out, the only thing wee did was install the sm fix, I reverted this back and now the error is gone, seems the patch has issues.

2 months ago
Topic
Reply
RE: SolidCP no longer works with Smartermail

i did apply this last update, will the disk usage entries work with the 10x client

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

🤣 🤡 🤡 they didn't change the service url.. ffs. ok so now i can add and update users. i need. My apologies i feel like a...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

sorry i posted to early, ok so the user doesnt get created, there is definately no duplicate user and these are the errors I see when i add the user a...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

ok so i changed it to sm10+ provider, create a email account, and this is the error that it gets [3/20/2024 12:57:13 PM] ERROR: 'SmarterMail 10.x +'...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

from what I see the api is exactly the same on both the latest version of sm 8 100.0.8839.21378 (Mar 14, 2024) installed on the main mail server as we...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

i just looked the 100 provider uses the "var authurl = ServiceUrl + "/api/v1/settings/domain/impersonate-user/" + email;" api1 api, so why would this ...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

the weird part is this all used to work fine without incident, it wasnt smartermail that was updated it was a change in solidcp, 1) If i use the 100...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

@enguard I beg to differ, I tried using the 10x provider, nothing works on the SmarterMail Enterprise 100.0.7950.26879 (Oct 7, 2021) if i use the 100 ...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

Hi, We been using the one until 149 and its all been fine now all of a sudden once the 149 update was done, we didnt see this till we picked it up. ...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

for now, I created a batch file to switch between the 2 versions, its not that we import in a lot of detached domains, its just a PITA that it doesnt ...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

ok i been through all of these dlls and the issue remains the same, 1) If I use the original one from smartermail it creates mail accounts, changes ...

3 months ago
Reply
RE: SolidCP no longer works with Smartermail

the costs of upgrading the 2 servers for what they are being used for, does not warrant the cost they are enterprise servers and as they are they are ...

3 months ago
Page 1 / 16